Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2006, 02:53 PM
Ta ra ra boom de ay
 
Join Date: Jun 2004
Location: Pittsburgh
Posts: 1,915
Speed based volume control?

I posted this in Car Audio but got no feedback....
Maybe someone knows if this would be possible or problematic.

1) W124 mechanical spedo.
2) Blaupunkt Los Angeles MP74 with speed based volume control input.

Q) Can the signal from one of the three (anti-lock related) wheel speed sensors (both front wheels, and the diff.) be used to control the Blau's volume adjusting feature?

__________________
-Marty

1986 300E 220,000 miles+ transmission impossible
(Now waiting under a bridge in order to become one)

Reading your M103 duty cycle:
http://www.peachparts.com/shopforum/831799-post13.html
http://www.peachparts.com/shopforum/831807-post14.html
Reply With Quote
  #2  
Old 05-04-2006, 04:35 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
The 1990 & later cars use the cruise control speed signal...would imagine that might suffice.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 05-04-2006, 04:59 PM
Ta ra ra boom de ay
 
Join Date: Jun 2004
Location: Pittsburgh
Posts: 1,915
Thanks

Never thought of that... but it does seem a lot better tham messing with the anti-lock system.

I have to trouble shoot and rehab the cruise system any way including a broken switch + ?... anyway so I will look for a signal there when I dive in...

__________________
-Marty

1986 300E 220,000 miles+ transmission impossible
(Now waiting under a bridge in order to become one)

Reading your M103 duty cycle:
http://www.peachparts.com/shopforum/831799-post13.html
http://www.peachparts.com/shopforum/831807-post14.html
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page