Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2006, 07:29 PM
Registered User
 
Join Date: Jun 2001
Posts: 46
W140 not cranking, not starting

Hey guys. Just got back into my car and hit the key, all dash lights work, battery ok, but not even a click. I had just put new batteries in my remote keyless entry, wondering from reading some archives if there might be a connection?
Never had any ignition or starting issues to this point; it seems very strange.
After I put new batteries in my remote key opener the lights activated in the door but doors still wouldnt open. But now my car is stuck in a parking lot.
Hoping for any tips. Thanks.

Reply With Quote
  #2  
Old 05-12-2006, 10:23 PM
Registered User
 
Join Date: Jun 2001
Posts: 46
OK got it going!

Following some advice from the archives I locked and unlocked my door a few times. WTF? Then it started right up! Seems a little sketchy to me for a car that listed for $63,000 new but hey, thanks to MercedesShop I saved a tow and who knows how much to diagnose a simple prob...
Reply With Quote
  #3  
Old 05-13-2006, 09:15 AM
Registered User
 
Join Date: Mar 2006
Posts: 783
Quote:
Originally Posted by sclassforever
Following some advice from the archives I locked and unlocked my door a few times. WTF? Then it started right up! Seems a little sketchy to me for a car that listed for $63,000 new but hey, thanks to MercedesShop I saved a tow and who knows how much to diagnose a simple prob...
Its a pretty complicated car.... Cut it some slack..... Its one of the first cars in the world to use a fibre optic network rather than big wiring looms.....

I "think" that there might be some early form of an RFID chip in the key that has to resync with the car..... At least you can do this reset without the assistance of a dealership..... With many cars re configuring a remote requires a trip to the dealership and their associated labor costs.....
Reply With Quote
  #4  
Old 05-13-2006, 12:31 PM
Senior Member
 
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
K38

Have you check the K38 relay (starter relay) is right behind left side of radio
remove driver side center consol carpet......is a silver relay..is very common problem on 140 or the ignition switch cause no cranks.
__________________
MB STARS Master Guild Technician,17 years MB tech
14 years independent shop owner
Reply With Quote
  #5  
Old 05-14-2006, 12:07 AM
Registered User
 
Join Date: Jun 2001
Posts: 46
Thanks

Guess I just need to get to know these babies a little better; indeed the reason for not cranking was because I opened the door manually. So this was normal, to deter the would be car thief. Turning the key in the door handle once or twice got me back in the game. Cant quite figure how to resync my remote again tho..
Tried the couple techniques from some older threads on here but I guess Ill just need to read them closer and keep working at it. The new battteries (cheap 675 type Walgreens hearing aid specials for $4.99) seem to be working fine--I get the red flash after holding the (key remote) button for three seconds, and its sending a signal to the door handles. Getting some light flashes, not sure if they are the right color, need to do some more archive digging tonight.
After that I will try to work out the problem of * driver side tail light staying on after engine shut off. * as well as parking lamp or lamp(s) staying on after shutoff * left side flasher reg speed blink right turn blinking super fast.
This combination relay I have been reading about seems awfully suspect, but I do know for sure there is a short in that printed circuit part where the tail light bulbs screw in. Im not sure if thats serviceable, looks like an expensive piece...
Reply With Quote
  #6  
Old 05-14-2006, 10:20 AM
Registered User
 
Join Date: Mar 2006
Posts: 783
Rtfm

Hey,

Sorry to suggest you RTFM (read the frickin manual) but these cars have a ton of hidden features in them... In the manual there is a procedure to resync the remote as well as the windows and other features of the car...

http://www.theworkshopmercedesbenz.com/MBLITEATURE.htm

Some of the things are complicated as it too me about 10 minutes to figure out how to reset my service light after an oil change.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page