Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2001, 07:02 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,743
One thing I hate about buying someone else's car is loose wires. I traced some loose wires to a cell phone box in the front passenger footwell. While down there, I noticed that a cable was disconnected from a box that had a Becker Autosound label. I reconnected the cable and now the factory alarm works. Or at least now it goes off.

The problem is that unlocking the driver's door the way I used to does not disable the system. Now I twist the key counterclockwise to unlock the door, open then door, then twist the key clockwise. If I don't, the alarm will go off a few seconds after I'm in the car.

Is this how it should work or is something wrong with the switches in the door lock/latch mechanism?

Thanks,
Sixto
91 300SE
Reply With Quote
  #2  
Old 03-30-2001, 10:05 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You will have to check the switches for proper operation. IF they are OK, you may need a controller.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Alarm tdhenning Tech Help 0 05-01-2003 08:32 AM
1990 SL300 Factory Alarm System defantis Tech Help 2 03-18-2003 01:47 PM
Might factory alarm mean factory keyless entry? Paul Bennett Tech Help 6 01-05-2003 11:07 PM
My factory alarm again knarf Tech Help 3 02-10-2002 07:50 PM
car alarm for a W126? hedpe Tech Help 7 01-23-2002 02:57 PM



All times are GMT -4. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page