Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-13-2006, 08:11 PM
Registered User
 
Join Date: Jun 2004
Location: Toronto, Canada
Posts: 27
124 noise at Idle

Between 600 and 650 rpm, there is a grating sound at what appears to be around the water pump. No leakage is evident around the pump. 700 and up, noise goes away. Coincidentally, I had the serpentine belt replaced a few months ago and the noise became evident after the replacement.
Is this the beginning of a water pump failure?

__________________
Walter Sawczak
1990 300 E
1993 Lincoln Mark VIII
1983 Jaguar XJ6
Reply With Quote
  #2  
Old 08-13-2006, 08:27 PM
Ta ra ra boom de ay
 
Join Date: Jun 2004
Location: Pittsburgh
Posts: 1,915
could also be (the common) fan clutch bearing bracket

with engine off - try to rock the pully for the fan back and forth - or with engine on try to (carefully) get a sthescope down nearby bases to hear better

sometimes it's better just to wait for it to fail and be ready

__________________
-Marty

1986 300E 220,000 miles+ transmission impossible
(Now waiting under a bridge in order to become one)

Reading your M103 duty cycle:
http://www.peachparts.com/shopforum/831799-post13.html
http://www.peachparts.com/shopforum/831807-post14.html
Reply With Quote
  #3  
Old 08-13-2006, 08:42 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
When the noise appears, stick a screwdriver blade into the top bushing mount of this damper and twist to tighten the bushing.. if noise goes away, top bushing is bad/worn......very common..

http://catalog.eautopartscatalog.com/mercedesshop/sophio/wizard.jsp?partner=mercedesshop&clientid=catalog.mercedesshop&baseurl=http://catalog.peachparts.com/&cookieid=1M30LAGSC1VF188OT0&year=1990&make=MB&model=300-E-002&category=G&part=Acc.+Belt+Tension+Damper
Reply With Quote
  #4  
Old 08-13-2006, 08:50 PM
Sportlines
 
Join Date: Oct 2004
Location: Johnson City, TN
Posts: 985
I bet Arthur is right. Happened on 2 M103's I have owned. Sounds like marbles when the hood is opened.

No harm, just annoying.

Steve
Reply With Quote
  #5  
Old 09-07-2006, 01:24 PM
Ta ra ra boom de ay
 
Join Date: Jun 2004
Location: Pittsburgh
Posts: 1,915
Quote:
Originally Posted by Arthur Dalton View Post
When the noise appears, stick a screwdriver blade into the top bushing mount of this damper and twist to tighten the bushing.. if noise goes away, top bushing is bad/worn......very common..
Dam... now I've got it...

__________________
-Marty

1986 300E 220,000 miles+ transmission impossible
(Now waiting under a bridge in order to become one)

Reading your M103 duty cycle:
http://www.peachparts.com/shopforum/831799-post13.html
http://www.peachparts.com/shopforum/831807-post14.html
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page