Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-14-2006, 03:25 PM
Registered User
 
Join Date: Dec 2006
Posts: 2
Asr

I have a 1995 SL320 . I replace the ISC/CC throttle body because it was very noisey. Just before I relaced this part it was silent. No buzz or vibration. With the new part installed, it is still silent and inop. the codes I have from ASR ecu is 30 CAN: no reception from N4/1. HFM codes are 098 CAN: no reception from ASR. Fuses ok.

Reply With Quote
  #2  
Old 12-15-2006, 09:01 AM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Might suggest the new part is bad, as long as you plugged it back in. Is it a new throttle motor (the part you replaced)?
Gilly

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page