Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-16-2001, 03:10 PM
Posts: n/a
Benzoids ,

I can't get the factory alarm to shut off on my 91 560SEL!

The car was sitting for about 3 weeks, I unlocked the driver's door, started the motor (no probs there) and it sounded.

Shut the car off, shut the door and lock/unlocked per the owner's manual.

Now, in this case it didn't stop. First I disconnected the battery, thought that would re-set it, but didn't -- bad me!
So I pulled the fuse for central locking, power antenna etc. That's where I am know.

The deal is that it has an after market Viper alarm. It was not "ON" when the car was in storage and has yet to give me probs.

I spoke to a MB mechanic and he seemed to think it was the outfit that put the alarm in.

Oh yeah and also my radio is asking for the code (to which I dont have!) Ugh... any ideas on this one?

Thanks in advance!
Reply With Quote
Old 05-16-2001, 04:14 PM
sixto's Avatar
smoke gets in your eyes
Join Date: Jun 2000
Location: SF Bay Area
Posts: 18,745
The alarm switch in my driver side lock is bad so I have to unlock the door with the key, open the door, then twist the key back to lock (it doesn't lock, of course). If I don't do that, the alarm will sound.

What you can do so the car is usable is disconnect the factory alarm. Lift the passenger carpet and detach the false firewall. There's an electronics box with Becker markings and two ~12 pin connectors. Remove the connector furthest from the floor (80% sure, if not, remove the other one). This disables the factory alarm in my car without any other effect.

I can't help you with the radio.

Good luck.

91 300SE
Reply With Quote
Old 05-16-2001, 04:16 PM
Posts: n/a
Sounds like a plan Sixto,

The dealer should be able to help me with the radio code I would think.

Thanks for your help, I'll give it a shot when I get home from work!

[Edited by w126 on 05-16-2001 at 04:20 PM]
Reply With Quote
Old 05-16-2001, 05:05 PM
Posts: n/a


Factory alarm is now disabled and I got the code from dealer -- just supply them with the VIN and bammo!

Since the driver's door was repainted and ALL hardware was taken off, some freak punched my door see:


I'm thinking the body shop messed something up with the door latch. Is this possible?

Since I have been able to dis-arm it the proper way in the past and now can't, with the paintwork being the variable, this would lead me to think that they should take another look at the panzer and refit the offending hardware. Also, the car was barely driven before now and the work done, as it was in storage.

Does this make sense? I think the Viper can be ruled out.


[Edited by w126 on 05-16-2001 at 05:38 PM]
Reply With Quote
Old 05-16-2001, 10:55 PM
Registered User
Join Date: May 1999
Location: New Location: VA Palo Alto HEALTH CARE SERVICES
Posts: 109
w126, ..I suspect that the body work shop messed around with your door lock micro-switch on the driver side. Have it replace and return your security alarm in operation. You need that system to protect your investment.
Reply With Quote
Old 05-17-2001, 11:49 AM
Posts: n/a
Thanks Rudy and others!

It's going back to the body shop and they will look into it. Apparently the interior door panel was taken off as well for the driver's side door paint work, so who knows what havoc they wreaked.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
my shut off problem (W126) James L Diesel Discussion 11 11-28-2004 12:50 PM
Urgent Helppp Can't Shut Off Alarm And I'm At Work Trying To Go Home afmcorp Tech Help 7 11-07-2003 10:11 AM
Thoughts on built-in alarm Jassper Diesel Discussion 15 07-26-2003 06:08 PM
car alarm for a W126? hedpe Tech Help 7 01-23-2002 01:57 PM
'91 W126 Intermittent Anti-Theft Alarm Problem stephenson Tech Help 5 12-14-2001 08:56 PM

All times are GMT -4. The time now is 08:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page