Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-21-2001, 06:27 PM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
'91 W126 Intermittent Anti-Theft Alarm Problem

The alarm on my '91 W126 will activate without meeting any of normal criteria ... when it is rock solid, stable, etc. Only does this about one per 10 lockings. No pattern.

I read in one of the threats on a 1987 126 the cause was suspected to have been the tow sensor ... I do have a box with wiring and a long aluminum tube on the left rear wheel well side (in trunk).

Any advice?

Thanks, again.
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
  #2  
Old 11-21-2001, 06:45 PM
Senior Member
 
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
A box with wiring and a long aluminum tube on the left rear wheel well side (in trunk)....that is your antenna motor,90 126 don't have Tow sensor.you should check your door lock tumbler,usually is the door handle. hope this help
__________________
MB STARS Master Guild Technician,17 years MB tech
14 years independent shop owner
Reply With Quote
  #3  
Old 11-22-2001, 06:52 PM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
MB Stars,

Thanks for the reply, but I have replaced several antenna masts and this particular box is not the motor or the mast section.

The box is mounted behind the antenna motor and the aluminum section is hollow (I think), about 18 inches long ... looks like an exterior dipole antenna for TV reception - it runs from the box to a horizontal body area near a seam just inside the fender - there is a clip-on metal bracket attached to it. Could it be the AM portion of the antenna system?

I never paid attention to it when replacing the mast and can only barely see it now without taking a bunch of the liner out - next job if I can't figure out more about it.

Am I off-base?

Thanks, again!
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
  #4  
Old 11-25-2001, 11:29 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,077
Hi
It sounds to me, that the hollow tube you speak of, related to the cable that is attached to the sunroof. When the sunroof is opened, the cable fills the tube, instead of dangling in the trunk.

-Larry
__________________
"...rationality of thought imposes a limit on a person's concept of his relation to the cosmos." -Nash

04/71 280SE 195k
09 Jetta TDI
Reply With Quote
  #5  
Old 11-26-2001, 01:54 PM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
Larry,

Thanks! That is one I simply did not put together - due mainly to the distance from the roof!
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
  #6  
Old 12-14-2001, 09:56 PM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
Finally! And, it was a real "duh!"

The bottom of the hood switch (near battery) had simply fallen off. It looked like the switch base (holds spring and pin) should snap back in to the top keeper portion ... appeared to simply be too loose to do so.

Glued it back together with superglue.

Seems to work 4.0.
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anti Theft Alarm System 92400E Tech Help 1 12-18-2003 05:41 PM
intermittent brake problem fz500sel Tech Help 2 10-07-2003 02:44 AM
E300 turbo diesel (98) Alarm and keyless lock problem dieseldave Tech Help 8 04-09-2003 11:43 PM
Help! W140 Alarm problem! dieselsteve Tech Help 12 03-23-2003 03:19 PM
anti theft alarm villain Tech Help 1 07-07-2002 10:56 PM



All times are GMT -4. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page