Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-31-2001, 12:51 PM
Posts: n/a
I just bought a decent 78 300D with a no start condition when cold. The previous owner had replaced fuel filters and glowplugs. This did not help so I immediately did a run down of the glow plug system with my manual and a voltmeter. According to the meter all is in specs EXCEPT the light stays on far too long. With a small shot of ether (I know this is a no no) the car would start and run misses, no valve noise and no excessive smoke. I consulted my local injection pump guru and he said it may be losing prime. I hand primed the pump and this did not work either. No. 1 leak off leaks some but the engine DOESN'T miss! Upon further consultation, contaminated fuel became an issue. I pulled the fuel tank and low and behold there was a gas smell!! There was lubricity in the fuel so it did have some diesel left in it. I pulled the tank and flushed the sustem out and filled with known good fuel, changed filters agian and I still have the problem. Finally, my question is this: I know that gas can take out the pump, but why does it run so well? This also doesn't address the glow plugs when cold. I should add that once at op temp (175-180) the car can be shut off and restarted up to 30 minutes later although the crank time increases proportionly to the length of time it sits. PLEASE HELP, I AM AT MY WITS END WITH THIS CAR!!!!!!!!!!!
Reply With Quote
Old 06-01-2001, 03:10 AM
Registered User
Join Date: Jun 1999
Location: Los Angeles, Calif, USA
Posts: 521
I would first adjust the valves and perform a compression test if necessary. Also, Check out the following link to see if you have the same kind of fuel problem as stated in the post:

300SD Hard start after not used for a few days

Low compression (caused by worn out rings or tight valve clearnance) will give a cold starting problem. If you have a fuel problem as in the link above, you will not smell diesel or see smoke from the tail pipe during cranking.

Good luck.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
What size tires should a 85 300D use--195 R14 or 205 R14's... Carrameow Wheels & Tires 10 03-08-2004 03:45 PM
80 300d & 83 300d MicroRacer Diesel Discussion 2 12-30-2003 06:18 AM
1980 300D into 1982 240D AND I NEED HELP! oilslick Diesel Discussion 21 12-06-2003 09:37 PM
Trouble reving in my 300D SV Tech Help 1 11-11-2000 06:00 PM
300D turbo diesel has trouble starting...any advice ? SV Tech Help 3 10-30-2000 09:42 AM

All times are GMT -4. The time now is 05:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page