Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-11-2001, 12:01 PM
Posts: n/a

Can you advise on why my 1989 300e suddenly drops out of 4th gear at freeway speed, and downshifts into 3rd? Not trying to pass, no additional accleration on my part, just drops to 3rd and revs go through the roof (particularly after extended driving). Just had a trans service done to correct... didn't help.

Thanks, annasbrother
Reply With Quote
Old 06-11-2001, 01:46 PM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
This could just be an adjustment or low fluid, or it could be something more involved like the B2 piston or the Clutch pack.

My tranny did the same thing pretty much only it had lost 4th gear completely.

I would suggest you take it to a Mercedes Transmission specialist, and have them look at it.

In my case, fourth gear was slipping out then would nopt engage at all, my Mechanic opened the Transmission pan to find the clutch pack disintegrated. He of course informed me the Tranny needed to be rebuilt, and of course I had it done.

My situation was a worst case scenario, and probably themost expensive repair.

Hopefully yours will be something other than in need of a rebuild.

The dfirst thing I would do is have your fluid level checked. And Have any adjustments made tot he transmission.

Itmight also be a good idea to have the trans fluid and filter changed if you do not know when it was last done.

I am not a tech, but this is what I have experienced myself and hopefully it will halp you track the problem down.

'92 300CE - Sold
2004 C240 - C7 Wheels
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
722.3/4 trans start gear [ 1st/2nd ?] Arthur Dalton Tech Help 2 07-02-2005 06:34 AM
W123 - I just lost 4th gear (auto) - cause? joeywarren Tech Help 0 06-21-2004 06:57 AM
HELP! Lost 4th and 5th Gear! Jr. Benz Tech Help 3 01-29-2003 06:35 PM
Tranny lost 4th gear??? Ashman Tech Help 5 05-18-2001 12:21 AM

All times are GMT -4. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page