Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-28-2003, 06:06 PM
Registered User
 
Join Date: Feb 2002
Location: Old Lyme, Connecticut
Posts: 107
HELP! Lost 4th and 5th Gear!

I went to back into my parking spot this morning and I could not get my 190E 2.3 16V into reverse. It was very cold out, so I figured I would just pull around and pull into the spot. So I go to back out this afternoon and it goes into reverse fine, but when I got on the main road I went to shift into 4th and the shift would go into the position of 4th but it would slide left into 2nd. So I held the shift in the position of 4th and let the clutch out and it would respond like it was in second and once I let go of the shift knob, it slid back into 2nd. So I tried to then put it into 5th and the same thing happened, only this time it would fall into 3rd and there was no 4th or 5th gear! What the hell happened, and how do I fix this?
__________________
Pete

1986 Euro Black Metallic 190E 2.3 16V
Reply With Quote
  #2  
Old 01-28-2003, 06:57 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Sounds like the plastic shifter housing isn't allowing the linkage to engage the shift rods correctly.
OR the rubber grommets on the shift levers are worn out.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 01-28-2003, 07:03 PM
Registered User
 
Join Date: Feb 2002
Location: Old Lyme, Connecticut
Posts: 107
I popped off the boot and I have (visual) access to the plastic housing. What should I do now?
__________________
Pete

1986 Euro Black Metallic 190E 2.3 16V
Reply With Quote
  #4  
Old 01-29-2003, 07:35 PM
Registered User
 
Join Date: Feb 2002
Location: Old Lyme, Connecticut
Posts: 107
I drove the car onto some ramps today and got underneathe the car to look at the rods and the grommetts, they all appeared to be fine and operational (I had my brother get in and shift back and forth between gears). But when he put it into 4th the rod for 2nd and 3rd slid into 2nd and when he put it in 5th the 2nd and 3rd rod would slide into third. The 4th and 5th rod and linkage worked fine if I pushed them myself, but they did not move the shift lever. What should I do now?
__________________
Pete

1986 Euro Black Metallic 190E 2.3 16V
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page