Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-14-2001, 03:30 PM
Registered User
Join Date: May 2001
Posts: 9
edit: cooling fans will not work

Have a problem with fans on my 1993 300E. Question the fans are not working, nor can I figure out how to remove the fan cover, where they plug in, or how to test them. Can anyone give me some insight as to how to do any of those so I can try and trouble shoot this problem? Any advice would be greatly appreciated. Please email ASAP to my work...WSCARSTAR@aolcom...or to my home thanks.

[Edited by RDeLaere on 06-14-2001 at 05:11 PM]
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
M119 Viscous Fan mod & problems with aux. fan resistor-mod ke6dcj Performance Paddock 92 05-19-2010 10:36 AM
300D Climate Control: No air, heat, fan - blower motor problem? shala5 Diesel Discussion 3 04-30-2003 06:52 AM
E box fan roadsession ML, GL, G-Wagen, R-Class, Unimog, Sprinter 2 04-18-2003 12:28 AM
95 E320 Blower motor OR fan pushbutton switch? Allen Tech Help 9 06-08-2002 10:55 PM
Cabin blower fan W126 87' DZLPWR Diesel Discussion 1 01-11-2002 02:56 PM

All times are GMT -4. The time now is 12:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page