Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2007, 03:59 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Angry 600SEL runs on 6 Cyl. after engine wash

It's 600SEL 1992. Please don't blame me. I left the car and they washed the engine without my knowledge.

Now if I disconnected the driver side's airmass connector the car will run fine on 12 cyl. but once I connect it it runs at 6 cyl. Any hope to fix it without buying an airmass meter $$$?

__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc

Last edited by zcc; 07-12-2007 at 04:40 PM.
Reply With Quote
  #2  
Old 07-12-2007, 05:05 PM
W210 E300TD Newbie
 
Join Date: Mar 2007
Location: Houston, TX
Posts: 356
I'm actually impressed it will run at all on six cylinders. You should take some video/audio for us to check out.

No one in my family has owned a V-12 in quite a long time -- a fact directly related to the fact that none we ever had reliably ran on more than 10 or 11 cylinders anyway. Life with Italian motors, I suppose... Never had a cylinder drop out on a V-8.

Cheers, John
__________________
'98 E300TD (W210) | Sold 6/09 with 205k and counting
'04 VW Touareg V10TDI
Reply With Quote
  #3  
Old 07-12-2007, 06:12 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Quote:
Originally Posted by dukegrad98 View Post
I'm actually impressed it will run at all on six cylinders. You should take some video/audio for us to check out.

No one in my family has owned a V-12 in quite a long time -- a fact directly related to the fact that none we ever had reliably ran on more than 10 or 11 cylinders anyway. Life with Italian motors, I suppose... Never had a cylinder drop out on a V-8.

Cheers, John
Thank you for entering but what you are saying is not related to my problem
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #4  
Old 07-12-2007, 07:37 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
90% of the time this kinda thing corrects itself without intervention...give it a few days to dry out.

Check the cavity where the coils and plugs reside...this is typically where water manages to penetrate and pool.

Try to remove as much standing water as physically possible. A wet-dry vac or compressed air hose works well.
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #5  
Old 07-12-2007, 08:00 PM
W210 E300TD Newbie
 
Join Date: Mar 2007
Location: Houston, TX
Posts: 356
Quote:
Originally Posted by zcc View Post
Thank you for entering but what you are saying is not related to my problem
If I had a nickel for every non-useful post to an internet forum thread, well, I would have just made myself five cents richer.

Loosen up. And good luck getting her to hit on all twelve. Not gonna beat that Ferrari in a race on half your cylinders... Or anyway.

Cheers, John
__________________
'98 E300TD (W210) | Sold 6/09 with 205k and counting
'04 VW Touareg V10TDI
Reply With Quote
  #6  
Old 07-12-2007, 10:36 PM
Hatterasguy's Avatar
Zero
 
Join Date: Nov 2002
Location: Milford, CT
Posts: 19,307
Quote:
Originally Posted by dukegrad98 View Post
I'm actually impressed it will run at all on six cylinders. You should take some video/audio for us to check out.

No one in my family has owned a V-12 in quite a long time -- a fact directly related to the fact that none we ever had reliably ran on more than 10 or 11 cylinders anyway. Life with Italian motors, I suppose... Never had a cylinder drop out on a V-8.

Cheers, John
Actualy the M120 is famous for that. It will run perfectly fine on one bank, all you notice is a lack of power.

I'd have the codes scanned and see whats going on. Throwing parts at an S600 is a very bad idea.
__________________
2020 GMC Sierra Denali
2007 Tiara 3200
Reply With Quote
  #7  
Old 07-12-2007, 11:14 PM
Registered User
 
Join Date: Feb 2004
Location: Walnut Creek, CA & 1,150 miles S of Key West
Posts: 4,874
I believe it is designed to do that as a part of it's "limp home" mode.

I'd suggest checking the coils to see if any are wet on the side that is not firing.

In your climate it may well resolve itself in a day or two with the hood up.
__________________
Terry Allison
N. Calif. & Boca Chica, Panama

09' E320 Bluetec 77k (USA)
09' Hyundai Santa Fe Diesel 48k (S.A.)
Reply With Quote
  #8  
Old 07-13-2007, 05:33 AM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Thank you all for the replies. I checked both coils and no water inside. I'll follow Mr. G-Benz advice and give it days to dry. I really appreciate your help. Please guys if you need any help in computers just tell me
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #9  
Old 07-13-2007, 12:53 PM
pcmaher's Avatar
Big Black V12
 
Join Date: Apr 2003
Location: Chicago, IL
Posts: 430
You need to check the condition of the wiring...

http://v12uberalles.com/MAF_rewire.htm
http://v12uberalles.com/throttle_actuator_rewire.htm

Water will definitely cause problems if they're bad.
__________________
1995 S600, 1 of 618 (sold)

"Speed is just a question of money...how fast you wanna go?"

LONG LIVE THE W140!
Visit my Web Page at www.v12uberalles.com
Reply With Quote
  #10  
Old 07-13-2007, 01:51 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
fortuitously, before about 5 days I changed the airmass wiring. But about the ETA I have no idea. After some days I'm going to check them thanks
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #11  
Old 07-13-2007, 04:03 PM
Registered User
 
Join Date: Jun 2007
Posts: 28
Once I did the same to my 8-cylinder, and after the engine wash my almost new distributor cap just went bad. Looked perfectly fine on the outside, but alas... did not work...

Try swapping the distributor caps from one bank to another and see if it changes the bank that works...
__________________
2004 CL 500
1992 400 SE
Reply With Quote
  #12  
Old 07-13-2007, 04:10 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
Who washed the motor?
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #13  
Old 07-14-2007, 06:08 AM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Quote:
Originally Posted by E150GT View Post
Who washed the motor?
A guy named Rajo. Does that make any difference?
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #14  
Old 07-14-2007, 12:57 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Thanks God, it worked. Mr. G-Benz gave me a hope and it happened. Today I opened the engine hood so the sun rays can dry as much as possible for about two and a half hours (just imagine Kuwait's heat above 50 degrees). After that I gave a shot and discovered that it worked on 12 for about 2 seconds only. Then at night I gave another shot and thanks God, bingo, it worked on 12. Now I need to get it diagnose to see what codes are remaining (if any).

The only remaining problem is that the SRS sometimes lit the shutoff while the engine is running. I'll let you know about updates.

I really do thank you all guys about your support
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #15  
Old 07-15-2007, 08:36 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
Quote:
Originally Posted by zcc View Post
A guy named Rajo. Does that make any difference?
maybe this rajo guy should be the one having you problem fixed

__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page