Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-29-2001, 06:16 PM
Posts: n/a
I just recently aquired a 1980 300cd with 128,000 miles. It has been very well maintained as it was owned by a consulate of Peru. I was working under the dash removing an old alarm system when I knocked some vacuum lines loose. The engine now does not shut off by key and I have to manually shut it off. I have two brown vacuum lines going into the ingition switch and I saw that one goes into the switch for the fuel, uncertain about name of part but it is white and plastic, and a black line that runs from the side of the white plastic part into the cab. However, I do not know where that black(I guess shut off line)goes. I removed the center console and there was two lines that did have a connector attached to them. the first one is black and is short and is coming out from the bottom end of the AC control unit, the second is a green striped line that is attached to a connector comming off of the master cylinder line that ends underneath the AC unit control inside the cab. These two lines did not look like they were connected at one time nor does the black line connected to the white plastic part(fuel valve?) long enough to go to the AC control unit. It is long enough to connect to the inginition switch. Have I connected the lines wrong or am I missing a y-connector? Need some help please.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1969/70 W108, 280S, Incorrect Engine? Busted the distributor. Ted_Grevers Tech Help 1 08-30-2004 09:02 PM
Is anyone running a electric vacuum pump vice using the engine driven version? Carrameow Diesel Discussion 5 08-24-2004 01:41 AM
603 - replacing engine stop vacuum unit sixto Diesel Discussion 2 09-20-2002 09:53 AM
Vacuum lines and Tachometer Nate1954 Diesel Discussion 7 09-14-2002 07:59 PM

All times are GMT -4. The time now is 02:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page