Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-03-2001, 01:55 PM
christianpaul
Guest
 
Posts: n/a
I'm a relatively new MB owner - BMW's for many years - so this has me baffled.

My '94 C280 either starts immediately when turning the key or not at all. Sometimes I can immediately turn it again and we're off - sometimes I let it sit a few minutes and no problem.

Temperature of the car seems to make no difference. Plenty of battery power and cranking speed. Doesn't seem as if there is a fuel issue. In other words, it doesn't stumble -it just fires instantly or not at all.

I've scanned many of the posted threads and seem to see an issue with the OVP (?) for the C-series? If so, what is the part number I need to get the "new model" OVP?

Any help is much appreciated so I don't have to hear my wife tell me I should have a Honda like hers.
Reply With Quote
  #2  
Old 07-03-2001, 10:46 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You should replace the over-voltage protection relay. Also, I have seen ignition switches cause this symptom.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 07-04-2001, 03:37 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I just went down to my car to check the updated part number for you (I got a new one about 4 months ago). And it's the exact same part number, both were made in Austria. This probably means that it will go again in a few years. I guess I just assumed that I would get the updated one. *Damn*

Well the old OVP # (which I CURRENTLY have, a new one atleast) is 000 540 52 45. If I recall correctly, the updated one is 000 540 67 45. I wonder why I got the old one... ARGH.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 07-04-2001, 12:48 PM
Registered User
 
Join Date: Oct 2000
Location: Taiwan
Posts: 21
David,

Even the updated one might last just a few years, my experience. The date code of my last one was year 96 and it went down two months ago. I did not know when the ex owner replaced it, but one thing for sure that it just lasted for 5 years. P/N is 000 540 67 45 made in Hungary. No idea about the quality of electrical industry of Hungary. The current one is same p/n, same country. I try to fix the broken one to be a backup.

Charles
Reply With Quote
  #5  
Old 07-04-2001, 02:29 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
You may want to give Parts Shop a call.
I noticed today thet the NEW part they are currently using is neither #.
So it may be that they are using a completely different part and supplier????
Would not surpise me.
Reply With Quote
  #6  
Old 07-04-2001, 02:31 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Oh ok... well that's interesting... supposedely the Hungarian ones (67)were supposed to not fail. Oh well, it's only about $50, and replacement every few years.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 C280 JennyLovesMB Tech Help 31 11-02-2009 11:00 PM
c280 dash problems daveCT Tech Help 0 07-27-2004 02:29 PM
1994 C280 Mercedes [I posted in wrong forum before sorry :( ] JennyLovesMB Off-Topic Discussion 2 07-24-2003 06:15 PM
P/S Filter on a 96 c280? 96C280 Tech Help 1 02-10-2003 03:27 AM
Vacuum pump location in C280 CD_NY Tech Help 14 08-24-2001 12:59 AM



All times are GMT -4. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page