Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-11-2001, 06:04 PM
Posts: n/a
I just bought my first mercedes, a e class 300td 1998, everytime I switch sidelights on I get an error message telling me of a lamp failure, yet all of the lights seem fine. The display also has what looks like an orange square over the top right hand corner of another orange square.
I dont really want to drive 30 miles to a main dealer if its something trivial
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Class problems, problems, problems. Eddie Gilmartin Featured Cars 5 07-21-2005 06:37 PM
Return of idle problems - '91 190E 2.3 sbourg Tech Help 11 05-19-2003 10:25 AM
95s 320 problems are they common?AC/LOCKING system/head gasket leaks joe cantalino Tech Help 0 05-14-2003 10:00 PM
Two problems over the weekend Indy300CE Tech Help 3 03-11-2002 05:33 PM
Lamp problems Thai GI Tech Help 3 01-31-2002 05:36 PM

All times are GMT -4. The time now is 05:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page