Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2002, 09:43 AM
Indy300CE
Guest
 
Posts: n/a
Two problems over the weekend

I experienced two new problems Saturday that did not reoccur Sunday. I know intermittent problems are harder to solve, but maybe I can get a head start in case it happens again. I have a 1991 300CE.

1. I was driving Saturday night and the check bulb light came on the dashboard. When I got home, I had my daughter apply the brake with the lights on. When she depressed the brake pedal, the right and window brake lights worked fine, but the left lights shut off. When she let up, the regular lights came back on. This did not reoccur Sunday.

2. When I unlocked the door from the driver's side, the other door and gas door did not unlock. After driving for about 15 seconds, they did unlock. Unlocking the door from the passenger side presented no problems for the other door and gas door. This, again, did not reoccur Sunday.

Thank you for any thoughts.

Phil
Reply With Quote
  #2  
Old 03-11-2002, 10:33 AM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Lightbulb Fuses!

Start by checking ALL your fuses.
__________________
J.H.
'86 300E

Last edited by J.HIDALGO; 03-11-2002 at 11:43 AM.
Reply With Quote
  #3  
Old 03-11-2002, 03:01 PM
Fimum Fit
Guest
 
Posts: n/a
Problem #1 is often a sign of a corroded ground connection

so you should start by checking wherever the taillight unit is grounded.
Reply With Quote
  #4  
Old 03-11-2002, 06:33 PM
mikemover's Avatar
All-seeing, all-knowing.
 
Join Date: Aug 2001
Location: Atlanta, GA
Posts: 5,514
I don't know about the lights, but about your locks, it sounds like a slow vacuum leak. When you start the car, it builds vacuum once again, so the locks start working again.

Mike
__________________
_____
1979 300 SD
350,000 miles
_____
1982 300D-gone---sold to a buddy
_____
1985 300TD
270,000 miles
_____
1994 E320
not my favorite, but the wife wanted it

www.myspace.com/mikemover
www.myspace.com/openskystudio
www.myspace.com/speedxband
www.myspace.com/openskyseparators
www.myspace.com/doubledrivemusic
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Class problems, problems, problems. Eddie Gilmartin Featured Cars 5 07-21-2005 07:37 PM
Please Help - Unusual Merc problems Chambo Tech Help 0 09-18-2003 12:59 AM
2000 C-Class Problems ---> Please Help rolls88 Tech Help 4 09-12-2003 11:47 AM
Questions about C220 problems j0e Tech Help 2 06-28-2003 02:55 AM
95s 320 problems are they common?AC/LOCKING system/head gasket leaks joe cantalino Tech Help 0 05-14-2003 11:00 PM



All times are GMT -4. The time now is 01:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page