Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2007, 11:49 AM
Registered User
 
Join Date: Nov 2007
Posts: 2
W126 1 to 2 shift not stable

I am a new owner of a 1990 560 SEC. The trans shifts perfect when its cold. After warm-up,but not all the time,the 1 to 2 shift flairs to about 2 seconds and shifts very hard @2200 rpms,after this, the trans shifts up correctly.The fluid is beautiful bright red,smells normal, no burnt smell at all. I can sure use some help with this problem. Thank You in advance.
I followed the advice to check DIY section, I found something about getting oil on a unit on the passengers inner-fender, I sprayed some tire bright under the hood was this part of the problem?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page