Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-16-2001, 11:23 AM
Posts: n/a

My 190E 2.6 was missing the entire air scoop assembly along with the intake air temperature sensor. I think its kind of important so I replaced the parts, but I found that there is no wire for the air temperature sensor! The Service CDROM shows a wire that connects to the sensor but I can't seem to find this wire anywhere in my engine bay. Could one of you fellow 103.942 owners have a looksee at where the wire for the intake air temperature sensor runs to so that maybe I can dig around and hopefully find it wrapped or taped up somewhere? I suppose its possible that the wire is similar in the 103.941 but who knows..

I guess I could also go down the street and introduce myself to my neighbours and look at their car, but I'm sure they'll have no idea what I'm talking about!

Thanks in advance.
Reply With Quote
Old 07-16-2001, 12:50 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Some have the sensor in the intake air horn some don't. Depends on the year and model. Mine does not have the sensor in the air horn..
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
Old 07-24-2001, 11:45 PM
Senior Member
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
What year model is it. You didn't say in your post but if I'm right pre 1990 models did'nt youse this sensor.
Reply With Quote
Old 07-25-2001, 07:53 PM
Posts: n/a
I just looked more carefully at the service manual, and its '88 and newer California Models and all 1991 and newer of the M103.942 that use the Intake Air Temperature sensor. So being a 1987 model, I don't have to worry about this guy although the Ignition Control Unit might still have the port for it. Thanks for the help!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outside temp sensor location 210? Brad E430 Tech Help 1 03-15-2004 01:19 PM
Recirculating air opening location W124 Uncle Acky Tech Help 0 11-07-2003 08:02 AM
How does OILY gas get into the air chamber on an M103? Cap'n Carageous Tech Help 0 06-22-2003 02:47 PM
Location of injector temp sensor for a 1987 300e Thom Pintello Tech Help 4 01-15-2003 04:56 PM
91 300se exterior temp probe location RobertW Tech Help 1 12-21-2001 08:16 AM

All times are GMT -4. The time now is 03:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page