Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2003, 05:24 PM
Registered User
 
Join Date: May 2001
Posts: 145
Question Location of injector temp sensor for a 1987 300e

Anyone? Anyone? I looked through the archives for this without success so I thought I'd put it up here. I'm having some of the running difficulties associated with this model and rather than just letting it keep stalling I thought I'd throw parts at it starting with the cheapest. It starts running ragged right after it gets almost to operating temperature. It hasn't stalled out yet but it runs ragged on acceleration but goes away after a few minutes if you keep the revs up. Then it settles down and doesn't do it again, only during the warm up period. But first I need the location of this sensor. If anyone can help just give me a heads-up. Many thanks.
Thom
__________________
1987 300E
1967 Jaguar E-type Series I, 2+2
Reply With Quote
  #2  
Old 01-15-2003, 05:41 PM
Registered User
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 563
Near the firewall, on the driver's side of the valve cover, on top of the intake manifold. There's a picture in this thread:

sensor identification on 103.983 motor

I'm not convinced thats your problem though. Are there any other symptoms, like does your ABS light randomly come on?
__________________
Mike Heath
1988 560SL Black/Palomino
1988 300SEL Black Pearl/Burgandy
1984 500SEC Anthracite Grey/Palomino
Reply With Quote
  #3  
Old 01-15-2003, 05:49 PM
Registered User
 
Join Date: May 2001
Posts: 145
Mike,
My ABS light does come with regularity but I've already replaced the OVP relay. So in the picture the sensor I'm looking for is the one furthest to the left, correct? Thanks very much.
Thom
__________________
1987 300E
1967 Jaguar E-type Series I, 2+2
Reply With Quote
  #4  
Old 01-15-2003, 05:54 PM
Registered User
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 563
I think you want the one with the two connectors on the far right. That's the one that provides the input to the fuel injection system.
__________________
Mike Heath
1988 560SL Black/Palomino
1988 300SEL Black Pearl/Burgandy
1984 500SEC Anthracite Grey/Palomino
Reply With Quote
  #5  
Old 01-15-2003, 05:56 PM
Registered User
 
Join Date: May 2001
Posts: 145
Thumbs up

Quote:
Originally posted by maheath
I think you want the one with the two connectors on the far right. That's the one that provides the input to the fuel injection system.
Many many thanks my man.
__________________
1987 300E
1967 Jaguar E-type Series I, 2+2
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page