Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-18-2001, 01:23 AM
mburman's Avatar
Registered User
Join Date: Jul 2001
Location: Tampa, FL
Posts: 69
Trying to fix my Cruise befor I spend hundreds on new parts... To the question... there are two vacuum lines coming off the actuator... One remains in the engine compartment and is connected to system vacuum. The other enters the passenger compartment above the brake pedal and is disconnected... Where should this line go?


Reply With Quote
Old 07-18-2001, 05:34 AM
Posts: n/a
The black line is a vent. It isn't connected to anything, it just sticks into the car where the air is less likely to have any "grit" in it.
Randy D.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need non-working climate control, temperature and cruise control modules mplafleur Tech Help 1 03-18-2007 06:24 PM
124 Cruise Control Viper300E Tech Help 3 08-19-2004 04:31 PM
Cruise control again Mercedes Man Diesel Discussion 4 01-25-2003 08:25 PM
Cruise Control Supposedly never worked right on my car...???? 190D22 Diesel Discussion 7 12-28-2002 04:13 PM
Adding cruise control to '79 450SL Mark Herzig Tech Help 0 10-16-2001 10:16 AM

All times are GMT -4. The time now is 05:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page