Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-2001, 09:48 AM
Registered User
 
Join Date: Mar 2001
Location: Ireland
Posts: 56
260e high running temperature euro model

Re: High running temperature and aux fan

Every mention of high running temperatures includes mention of an auxillary fan. My particular model 1990 260e M103 only has the main viscous coupling fan. Am I missing something as my car does not have a/c. My temperature runs above 100 c and as I do not have an aux fan I do not have this safety net for temp reduction quickly. All the usual probs have been addressed.

Anybody have any comments or observations

Thanks
__________________
260pete
Reply With Quote
  #2  
Old 08-03-2001, 12:39 AM
Senior Member
 
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
Does it run at normal temp. while driving if so how long has this been going on?
Reply With Quote
  #3  
Old 08-03-2001, 05:46 AM
Registered User
 
Join Date: Mar 2001
Location: Ireland
Posts: 56
260e euro model high running temperature

Stan

Unlike temperatures in the US at summertime, our temperatures in Ireland rarely rise above 24 c in summer. The gauge reads 90 after 3 mins driving rising to between 100 c and 110 c . Prior to changing thermostat and coolant last week it was operating between 80 c and 100c but in stop/go traffic it rose to 110 c. There was no sign of it cooling down and on past experience with a similar vehicle I pulled over to let it cool down.

I have replaced the viscous coupling fan,thermostat and checked all other obvious signs. Could you or any other member clarify the following:

1. If I am sitting in traffic for an extended period should I see the needle coming down or hold steady.

2. Is there any noticable change in running sound as the fan engages.

Incidentally our local MB Service garage do not sell the red/orange antifreeze nor ever heard of it. They sell green/blue MB antifreeze Part No Z8003 69600. I'm bewildered. Please help.
__________________
260pete
Reply With Quote
  #4  
Old 08-03-2001, 11:11 AM
Ali Al-Chalabi's Avatar
Senior Member
 
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
Was the coolant pump changed? If it has plastic vanes, they could be worn out.

In traffic, it should hit around 95C before the fan is fully locked and doing everything it can.

If it is not cooling properly when driving, then you have a circulation problem. Radiator may be partially plugged or it may be due for a new coolant pump.
Reply With Quote
  #5  
Old 08-03-2001, 12:32 PM
Registered User
 
Join Date: Mar 2001
Location: Ireland
Posts: 56
260e euro model high running temperature

Ali & Other Members

The driving temp is fine. My worry is on heating while idling. My previous model overheated in these circumstances. Dealers in our country are not interested in cars three years and over. Indie mechanics seem only interested in Fords and Japaneese cars.
As stated I have changed the viscous fan,thermostat and coolant. Leakdown compression test seems ok. In general what temperatures do other members find theirs running at under both conditions. Ambient outside temperatures are also important
__________________
260pete
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 C280 Temperature running higher. Ionman Tech Help 12 04-05-2011 02:02 PM
Price for 84 300D Euro Model Jas2on Diesel Discussion 5 01-03-2005 04:27 PM
Brake Pads for Euro Model moo1716 Tech Help 3 09-05-2004 02:56 AM
Will High Running Temps "hurt" a Motor??? Randall Kress Diesel Discussion 9 08-26-2001 06:55 PM
400E Running Rough w/ High HC Readings MikeM Tech Help 9 05-29-2000 10:56 AM



All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page