Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2001, 01:21 PM
aTOMic's Avatar
(Oo=*=oO)
 
Join Date: Aug 2001
Location: Hendersonville, Tennessee, USA, Earth
Posts: 451
Question Headlight washers stopped working (W210)

I bought the car ('96 E320) about a month ago and they DID work once, spraying copious amounts on the lights, the hood and into the open windows of the cars on either side of me (I'll not try them while stopped at a red light again ) but now they don't work. I have tried to listen for a sound of the pump, but it sounds like the pump is not running. I would not suspect the switch is worn out, since it gets so little use; I have pushed it a thousand times to try to wear off any oxidation that could be preventing the circuit from being completed, I have checked the fuses, and there is plenty of fluid in the reservoir. Has anyone fixed this problem in their car and if so, what was the cause? Also, where is the pump?
TIA, -Tom
__________________
RIP "Betsy" (Oo=*=oO)
'96 E 3 2 0 (W 2 1 0) M 1 0 4
(Totalled)

Spaces in sig so as not to screw up the SEARCH; every time someone searches for that MB they don't want my sig!

2004 Audi A8L
'98 VW Passat 1.8T 5M
'87 Alfa Romeo Milano 2.5L 5M
'67 Impala convertible, 327cid
Reply With Quote
  #2  
Old 08-06-2001, 03:50 PM
Dan Dan is offline
Registered User
 
Join Date: Jun 2001
Posts: 29
Tom, if the fuses are OK, it could be the wiper/washer relay. Does the windshield wiper/washer work correctly? They share some common circuitry but have separate pumps. On a W124, I'm unsure of a W210, there are two pumps mounted on front side of the reservoir. The lower is for the headlamps; the upper for the windshield. Check the push-on electrical connectors there.

It wasn't clear from your post if the headlamp WIPERS were working or not

And you probably know this, but at least the parking lamps have to on to activate the headlamp wiper/washers when pressing the cleaner switch on your stalk. If you can find the sqare black wiper/washer connector (somewhere around or under the headlamp assembly) and the wires which go into it, two leads (brown-neg, black-pos) should have +12 V whenever the lights are on. The red lead should get a momentary +12 VDC when you press the cleaner stalk. And only on the RH side, the blue lead supplies +12 VDC to the pump at some intervals while the wiper makes its cycle, shutting off when the wiper does.

If it's a wiper/washer assembly problem, one cause is that moisture will get into the wiper motors and over time, if the lubricant inside is inadequate, will corrode and cause it to freeze up. Wear can certainly degrade the components as well and cause misoperation. If this is the case and you want to pursue a repair rather than replacement, see the detailed treatise at http://www.qadas.com/~kanas/300TE_Headlight_Wipers.html

Good luck!
Reply With Quote
  #3  
Old 08-06-2001, 07:10 PM
aTOMic's Avatar
(Oo=*=oO)
 
Join Date: Aug 2001
Location: Hendersonville, Tennessee, USA, Earth
Posts: 451
Tried it with lights on and off; wipers on and off; car in drive and neutral; held switch down thirty to forty-five seconds, nothing.
I can't determine if there is a separate pump for the headlight washers. The windshield washer works fine. If there is a relay it or the switch would seem a likely culprit if there are two pumps and or servos for the headlight washers and none is working

Does the pressure from the pump cause the nozzle housings to extend or is there a servo or motor?

Thanks again,
-Tom
__________________
RIP "Betsy" (Oo=*=oO)
'96 E 3 2 0 (W 2 1 0) M 1 0 4
(Totalled)

Spaces in sig so as not to screw up the SEARCH; every time someone searches for that MB they don't want my sig!

2004 Audi A8L
'98 VW Passat 1.8T 5M
'87 Alfa Romeo Milano 2.5L 5M
'67 Impala convertible, 327cid
Reply With Quote
  #4  
Old 08-06-2001, 10:29 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
There is a separate pump for the headlight system.
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
w126 - all instruments stopped working daverdla Diesel Discussion 18 10-08-2004 01:57 AM
W210 '96-'99 Headlight kwmccauley Mercedes Used Parts For Sale & Wanted 7 04-29-2004 09:52 PM
FS: 260E (124) headlight wiper/washer system schumi Mercedes Used Parts For Sale & Wanted 1 04-27-2004 01:27 PM
window stopped working, motor is fine adiel Diesel Discussion 10 03-10-2004 08:58 PM
W126 headlight washers not working cam69ss Tech Help 6 12-13-2003 10:07 AM



All times are GMT -4. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page