Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2001, 10:06 PM
Registered User
 
Join Date: Nov 2000
Location: Los Angeles, CA/ Hilo, HI
Posts: 92
Idle on 92 400E

Hi there,
can anybody tell me what the correct idle speed for the 92 400E is? mine is idling at just below or at 500rpm and a little rough at that. I know for the 500E it would be too low. Same here?
thanks in advance.
F.J.
Reply With Quote
  #2  
Old 08-09-2001, 10:14 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Most of them do idle there. One thing to try at your own risk.
Take off the air cleaner housing and the mass sensor. Then clean the throttle housing well. Next turn on the ignition and let sit for 20 seconds before starting to learn the new throttle stop.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 08-09-2001, 10:19 PM
Registered User
 
Join Date: Nov 2000
Location: Los Angeles, CA/ Hilo, HI
Posts: 92
Thanks for the advice. I 'll try that and see what happens.
Thanks again,
F.J.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400E idle problem janos_z Tech Help 10 07-07-2007 08:34 AM
400E rough idle problem finally solved carman850 Tech Help 1 04-19-2002 08:38 PM
Hesitation and intermiittent rough idle in my 400E jc300e Tech Help 10 03-22-2002 10:50 AM
92 400E fast idle - where to start ? RM92400E Tech Help 19 02-20-2002 03:36 AM
400E / Low idle when engine running and engine dies curiousnoe Tech Help 1 08-04-2001 10:31 PM



All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page