Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-2008, 07:16 PM
Phoenix, AZ
 
Join Date: Mar 2008
Posts: 16
380SE Stalled and now wont start

I was driving and for some reason engine stalled and now it will not start.
Car was running fine when it stalled. I have fuel in it and checked oil its good too. Temp was normal when it stalled. Any ideas would be most helpful. Is there a fuse or something? It is a 3.6L V-8 automatic tranny.
Engine cranks and acts like it wants to start but does not.


Thanks,
Don

Reply With Quote
  #2  
Old 04-09-2008, 07:49 PM
Registered User
 
Join Date: Apr 2005
Location: Rockville MD
Posts: 833
Most likely the fuel pump relay inside the black fuse box. A search will bring up lots of info.
__________________
1985 380SE Blue/Blue - 230,000 miles
2012 Subaru Forester 5-speed
2005 Toyota Sienna
2004 Chrysler Sebring convertible
1999 Toyota Tacoma
Reply With Quote
  #3  
Old 04-09-2008, 09:26 PM
Phoenix, AZ
 
Join Date: Mar 2008
Posts: 16
Thanks Raymr,
I just went to try and start it again...no go
I ran a jumper from 30 to 87 to bypass fpr no go.
It almost started a couple of times when i was not
giving it any gas at all. my manual said that pins 30 87 were correct
they were in the o2 area does that sound right?

thanks for your help much appreciated,

Don
Reply With Quote
  #4  
Old 04-10-2008, 12:24 PM
Registered User
 
Join Date: Apr 2005
Location: Rockville MD
Posts: 833
If you jumped the pins correctly you should definitely hear some clicking and the fuel pump running.
__________________
1985 380SE Blue/Blue - 230,000 miles
2012 Subaru Forester 5-speed
2005 Toyota Sienna
2004 Chrysler Sebring convertible
1999 Toyota Tacoma
Reply With Quote
  #5  
Old 04-14-2008, 03:35 PM
Phoenix, AZ
 
Join Date: Mar 2008
Posts: 16
OK, I jumped the fpr fuel pumps are working.
checked for spark at distributer have spark.
loosend the main fuel line entering the fuel dist,
jumped the fpr and fuel sprayed out immediately lots of it.
So i have spark and fuel but motor still wont start.
As engine was being cranked I pushed down on the round plate
and it backfired, dont know what that means... but still no start.
When I first start cranking it over it comes very close to starting up.
I then have to wait a little while to get the same result.
Not sure what to check next maybe the OVPR or the warmup relay?

Thanks again for your help!!
Don
Reply With Quote
  #6  
Old 04-14-2008, 05:56 PM
Benz Mercedes's Avatar
Registered User
 
Join Date: Nov 2006
Location: ''
Posts: 104
Compression ?

If it has spark and fuel , I would do a compression check or check to see if the chain rail broke and the chain jumped. Let's hope not. Also you may have a disconnected air hose around the intake.


Ben

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page