Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-07-2008, 09:50 PM
tobybul's Avatar
Registered User
 
Join Date: Sep 2005
Location: West Michigan
Posts: 2,076
89 190e starting problem

Theres several topics on this in the forum when I searched but none seems to be similar to this situation.

I am actually looking to get this car. The owner is a buddy who will let me have it if I want it. I am hesitant because I have too many cars already and I don't know if I want to mess with this one.

But heres the story: Car has been sitting for almost 3 years because he stopped driving it after he could not start it anymore. According to him, it was running just fine until he used it less often and was parked more often. Then it started stalling at first then it would not start anymore. He played with it a bit. THe car would start and run only if he sprays starting fluid in the intake. Once you stop the spray the car dies.

His opinion is that that one of the "fuel pump relays???" is bad (I do ntot enugh about the 124s to say that this diagnosis is good). It would seem to me that it is more of a fuel related problem. Could it be a bad fuel pump?

Anyone have any opinions on this? Thanks
__________________
the sooner you start... the sooner you'll get done If it ain't broke, don't fix it.. Its always simpler to tell the truth...
2007 Honda Accord EX
2007 Honda Accord SE V6
96 C220
97 Explorer - Found Another Home
2000 Honda Accord V6 - Found Another Home
85 300D - Found Another Home
84 300D - Found Another Home
80 300TD - Found Another Home
Previous cars:
96 Caravan
87 Camry
84 Cressida
82 Vanagon
80 Fiesta
78 Nova
Ford Cortina
Opel Kadet
68 Kombi
Contessa
Reply With Quote
  #2  
Old 05-07-2008, 10:09 PM
tobybul's Avatar
Registered User
 
Join Date: Sep 2005
Location: West Michigan
Posts: 2,076
I just read an old post that maybe similar to this issue. The problem was resolved (with Roy's help) by replacing the coil? Are we referring to an ignition coil?
__________________
the sooner you start... the sooner you'll get done If it ain't broke, don't fix it.. Its always simpler to tell the truth...
2007 Honda Accord EX
2007 Honda Accord SE V6
96 C220
97 Explorer - Found Another Home
2000 Honda Accord V6 - Found Another Home
85 300D - Found Another Home
84 300D - Found Another Home
80 300TD - Found Another Home
Previous cars:
96 Caravan
87 Camry
84 Cressida
82 Vanagon
80 Fiesta
78 Nova
Ford Cortina
Opel Kadet
68 Kombi
Contessa
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page