Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-28-2001, 11:19 PM
Thomas Zellers
Guest
 
Posts: n/a
Question A/C - Auxillary fan problems

I have a 1986 SL560 - my A/C and auxillary fan has stopped working.
Before the A/C stopped working completely, the cool air came only from the side vents - the center vents did not work at all. Just recently, even the auxillary fan stopped working. I have checked the fuses - all are o.k. Is there a way I can check the grounds to make sure everything is grounded properly?
I have located the relays - I still can't find the auxillary fan preresistor? Can you offer any suggestions? What does it look like?
Would appreciate any help you can offer.

TZ
Reply With Quote
  #2  
Old 08-28-2001, 11:26 PM
Senior Member
 
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
Did you try jumping the high pressure switch on the drier or did you chech the freon level to make sure it's not to low. The auxilary fan only works if there is enough pressure on the high side to activate the switch.
Reply With Quote
  #3  
Old 08-29-2001, 08:19 AM
LarryBible
Guest
 
Posts: n/a
Are you talking about the auxiliary fan at the condensor outside, or the blower fan in the a/c unit under the dash? If you are talking about the blower fan, it sounds like you have a total power loss such as a blown fuse, OR you have a slipping belt which is causing the compressor speed sensor to shut down the system. Does it try to work after restarting the motor? That's how you reset the system after the compressor belt slip sensor shuts it down.

Good luck,
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
560sel Aux Fan - A/C Problem moedip Tech Help 27 07-09-2003 12:31 PM
Two Problems: A/C & Oil Light Tump Tech Help 0 06-04-2002 07:30 PM
Auxillary fan working, not the problem fryerpowered Diesel Discussion 0 12-05-2001 09:48 PM
420SEL A/C problems DWag2 Tech Help 2 10-31-2001 03:04 PM
w126 a/c auxilary fan Markjw Tech Help 1 10-02-2001 01:34 PM



All times are GMT -4. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page