Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-30-2001, 09:01 PM
public enemy
Posts: n/a
Question Motor mounts 300E. Are they warn out?

I was looking at the passenger side motor mount on my 88 300E and noticed that under the mount on the top of the frame crossmember there is a big "splashing spill mark" of some liquid. It is dried out but I was wondering if these motor mounts are liquid filled and the liquid has been leaked out or maybe it is something totally irrelevant to the motor mounts (maybe some WD 40 that the previous owner spilled). The engine does not have any abnormal vibrations or anything except lately when I start the car at the moment it catches on I feel and hear a momentary brief "thump". Everything else seems fine. Any suggestions?
Reply With Quote
Old 08-30-2001, 10:06 PM
Senior Member
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
Check to see how close the exhaust pipe is to the cross member. If the motor mount on that side is bad it will be very close to it and thats the thumping noise you hear.
Reply With Quote
Old 08-30-2001, 10:22 PM
Registered User
Join Date: Dec 2000
Location: SF Bay Area
Posts: 115
I just replaced the motor mounts in my 300E. They do not appear to be fluid filled. The rubber in the old mounts had compressed. Before I changed them, they seemed loose, the bolts took 4 or more turns easy. New mounts were not very expensive ( and only took an hour to install. Put the car on ramps and make sure you have a floor jack handy. Very straightforward. 300Es are a dream to work on. Better than therapy.

Good luck.


'88 300E 265K
'91 300TE 155K
Reply With Quote
Old 08-31-2001, 12:52 AM
Registered User
Join Date: Jun 1999
Location: Los Angeles, Calif, USA
Posts: 521
The motor mount used on W124 and W201 has a built-in engine shock absorber which is filled with ethylene glycol. If the bottom of the metal cover and the subframe is less than 13 mm, replace the mount.

The thump noise you heard may be due to the fact that one side of the engine is momentarily jumping up and down against the subframe. When you start pressing the gas pedal, the defective motor mount is not able to hold down the engine against the torque created by the engine.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 09:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 09:26 PM
92/93 300E or 94/95 E320 argyleco Featured Cars 8 03-14-2004 12:59 AM
*CLEAN* W124 Gray MB-Tex Front Seats / 300E 260D 300D (300E 2.8) and (W124 Wagons) FA22 Mercedes Used Parts For Sale & Wanted 5 03-01-2004 08:40 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 10:25 AM

All times are GMT -4. The time now is 05:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page