Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-31-2001, 08:27 PM
Registered User
Join Date: Aug 2001
Location: Florida
Posts: 270
400 E again high temps

Maybe last puzzle for a while (I hope). I changed the vent vacume accuator the same day I changed the oil. Maybe a coincidence but the engine temp which never got above 100
now climbs over If I sit at a stop for too long...almost like a failing there any fuses or such that I may have tampered with that could affect auxiliary water pumps or something. Also as a side question (now I'll relly sound dumb) there is a device opposite the ac compressor which also is cluched. Any help on what that is.
Reply With Quote
Old 09-01-2001, 11:08 AM
Ali Al-Chalabi's Avatar
Senior Member
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
The aux water pump is only used to be coolant into the heater circuit.

Make sure the aux fans are working properly, they should come on high when coolant temp reaches 107C, if it is a really hot day and the temps hold at around there I would not worry too much.
Ali Al-Chalabi

2001 CLK55
1999 Dodge Ram 2500 Cummins Diesel
2002 Harley-Davidson Fatboy
Merlin Extralight w/ Campy Record
Reply With Quote
Old 09-02-2001, 09:25 AM
Registered User
Join Date: Aug 2001
Location: Florida
Posts: 270
thanks guy. I have3 only seen the temp get tht high once and that was after the engine had been turned off and the heat accumulated.
Reply With Quote
Old 09-02-2001, 01:24 PM
Registered User
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
Take a look at the "Now it's summer" thread -- it's relevant to this issue.
'93 400E
Reply With Quote
Old 09-02-2001, 09:35 PM
Registered User
Join Date: Aug 2001
Location: Florida
Posts: 270
Thanks for the redirect on the thread.
I owe a bunch of good people for their input.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
C280 Coolant Temp High at Idle vince Tech Help 31 08-07-2015 06:16 AM
running cool in the mountains (cold temps outside) stejm Vintage Mercedes 11 01-07-2004 11:25 PM
High Oil Pressure Joseph_H Tech Help 22 03-04-2003 12:07 PM
High engine temps SOLVED! BongC36 Performance Paddock 35 10-24-2002 10:50 AM
Aux Fans - My solution DAVID LEE Tech Help 27 10-15-2002 09:31 PM

All times are GMT -4. The time now is 04:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page