Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2001, 03:16 PM
Lisa-uk
Guest
 
Posts: n/a
Miss firing?

Here I go again,

We have a 1996 C180 Auto Classic, as previously posted, it seems to have developed what seems like a miss fire, but I do not believe it is a miss fire as I have changed the plug leads and plugs and it appears to be sparking okay, it seems lumpy at tick over, and a little bit spluttery for the first couple of thousand revs, once past that it seems to run okay, on normal running you wouldn't think that there was a fault, but when it's idle it definately isn't smooth.

Anyone else got any ideas please.
Reply With Quote
  #2  
Old 09-17-2001, 06:35 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Try the fuel filter! My C280 had the same problem until I replaced it. GOOD LUCK.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
C280 Bad Miss on Even Slight Acceleration DougC280 Tech Help 4 05-10-2004 10:43 PM
1995 C280 Engine Miss & Steering Vibration Robert C. Eberhardt Tech Help 5 09-27-2002 03:41 PM
Bad miss above 4000 TSL SL Forum 0 09-20-2002 10:52 PM
Cold miss/hot miss M117 MikeTangas Tech Help 14 02-28-2002 12:15 PM
Lean Miss lymlyt Tech Help 8 12-03-2001 11:59 AM



All times are GMT -4. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page