Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2001, 10:37 PM
Registered User
 
Join Date: Sep 2001
Location: Queens, NYC
Posts: 158
420SEL runs w/o accessories?

Is there anything preventing the engine from starting if no belts are connected at all?

Thanks
__________________
2003 S500 Black/Charcoal
1990 560SEL 61k Arctic White/Grey

SOLD:
1988 420SEL Black/Palomino Sold @ 85k
1987 420SEL Midnight Blue/Grey
1986 420SEL Diamond Blue/Grey
1983 380SEL Champagne/Palomino
Reply With Quote
  #2  
Old 09-22-2001, 11:57 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
No
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 09-23-2001, 03:02 AM
Registered User
 
Join Date: Sep 2001
Location: Queens, NYC
Posts: 158
Ok, then I might have a problem.

I changed the waterpump, which involved removing the harmonic balancer and distributor (and I also changed the belts), and now after putting things back together, the car will not start. The starter turns, but it seems like like there is no spark. I was careful to replace the distributor cap back at the marked point for cylinder 1, and put the balancer back on at top dead center (which is where I took it off from). Any ideas?? Thanks in advance. Any help is appreciated.
__________________
2003 S500 Black/Charcoal
1990 560SEL 61k Arctic White/Grey

SOLD:
1988 420SEL Black/Palomino Sold @ 85k
1987 420SEL Midnight Blue/Grey
1986 420SEL Diamond Blue/Grey
1983 380SEL Champagne/Palomino
Reply With Quote
  #4  
Old 09-23-2001, 08:21 AM
dpetryk's Avatar
Electrons can do anything
 
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,071
You might still have the the timing wrong. Remember that you want TDC on cylinder 1 at the power stroke (both valves closed). 360 prior to that you are at the end of the exhaust stroke. be sure yoy have the right TDC. Technically there are two during the 4 engine cycles.
__________________
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k
Reply With Quote
  #5  
Old 09-24-2001, 12:23 AM
Registered User
 
Join Date: Sep 2001
Location: Queens, NYC
Posts: 158
Dpetryk - Thank you for the advice, you're were right on the money with that one. The car is in one piece again, and runs great.
__________________
2003 S500 Black/Charcoal
1990 560SEL 61k Arctic White/Grey

SOLD:
1988 420SEL Black/Palomino Sold @ 85k
1987 420SEL Midnight Blue/Grey
1986 420SEL Diamond Blue/Grey
1983 380SEL Champagne/Palomino
Reply With Quote
  #6  
Old 09-24-2001, 09:41 AM
dpetryk's Avatar
Electrons can do anything
 
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,071
Glad to be of help.
__________________
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E300 hesitation resolved; runs better w/o ECU control rvenerac Tech Help 5 01-22-2004 12:51 PM
Runs great! then runs bad! 77280E Vintage Mercedes 15 01-07-2004 03:37 PM
280E Runs Great! then Runs Bad!! 77280E Tech Help 0 11-12-2003 02:11 PM
1989 420sel $6,000 Aaron Mercedes Cars For Sale 5 01-25-2003 07:51 PM
350 SDL '91 - Runs Hot w/o AC on...Fan Clutch? rappo Tech Help 3 07-14-2000 02:37 PM



All times are GMT -4. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page