Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-04-2001, 01:04 AM
domchang's Avatar
Registered User
Join Date: Sep 2001
Posts: 236
Normal Idle behavior?

My 75 450SL exhibits following idle behavior:

With warm or cold engine,

When in neutral or park, idles at about 1000 rpms

when in drive, stopped at a light, it idles at 700-800 which I believe is normal based on the metal tag at the front of the engnie compartment. If I shift it to neutral, the idle speed immediately climbs back around 1000 rpm.

is the car idling too high while in neutral or too low while in Drive and stopped at a light?

thanks in advance


Pics of my 1975 450SL

Last edited by domchang; 10-04-2001 at 02:47 PM.
Reply With Quote
Old 10-04-2001, 07:34 AM
Mike Murrell's Avatar
Registered User
Join Date: Feb 2000
Posts: 2,141

The following thread refers to a different model of MB; however, there might be some cross-over. It's at least worth looking at. Consider what Steve Brotherton has to say in the article.

Fast idle in park
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC

James Madison - Oppressors can tyrannize only when they achieve a standing army, an enslaved press, and a disarmed populace.

Liberty Firearms Training - After years of trying to regulate California criminals with a never ending stream of gun control laws they have still not given up with the belief that if they make something a crime that criminals will miraculously start obeying the law.
Reply With Quote
Old 10-10-2001, 01:03 AM
domchang's Avatar
Registered User
Join Date: Sep 2001
Posts: 236
I checked out the posting, no ovp in mine, too old and I did lube the linkage, no luck.

more on the symptoms:

after the engine is nice and warm, say about 20 minutes or more of driving, she will sometimes idle at 400-500 rpm when in drive and stopped at a light, she idles very rough and shaky at this point. If I put it into neutral the rpms climb to almost 800 or so and the shaking decreases but does not go away.

when she's idling at 400-500 rpm, it almost feels like she's not getting does not cut out mind you but it sure feels like it wants to.

what would cause the idle speed to drop like that from the "start of the trip" rpms of 700-800 when in drive and stopped or 1000-1100 rpm when in neutral?

thanks in advance
D. Chang
Network Integration Engineer
Reply With Quote
Old 10-12-2001, 07:35 PM
domchang's Avatar
Registered User
Join Date: Sep 2001
Posts: 236

I finally got around to replacing the spark plug wires, to complement the replacement of the distributor cap and rotor and plugs.

Also figured out where the dang idler adjust screw is and have adjusted it so that she idles just above 1000rpm while in neutral and just below 1000 rpm when in Drive. She feels a lot smoother now in terms of idle vibrations.

The data plate on the chassis says idle speed in neutral should be 700-800 but at that setting she shakes quite noticeably so I will live with this higher rpm setting till I figure out the real reason for the rough idle at lower rpms...could be a vacuum leak or my motor mounts which are apparently shot.

Will probably have a mechanic do the motor mounts replacement though since I am not sure that doing this myself is within my comfort level of expertise.
D. Chang
Network Integration Engineer
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
560sl / Idle Control valve or amp? msar SL Forum 12 03-10-2004 07:10 PM
560sl / Idle control valve or amp? msar Tech Help 4 03-07-2004 11:05 PM
Return of idle problems - '91 190E 2.3 sbourg Tech Help 11 05-19-2003 10:25 AM
Got an 83 300SD, what's the normal idle RPM? gawlbpd Diesel Discussion 14 05-14-2003 07:36 PM
86 560SEL cold start/rough idle algae1 Tech Help 8 07-16-2002 07:49 AM

All times are GMT -4. The time now is 06:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page