Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-07-2001, 04:26 PM
Member
 
Join Date: Apr 2001
Posts: 86
400E falls on it's face after 4k RPMs why??

I have a 400E that dies so to speak after 4k, if you drive it normally it works fine but once you crowd it it starts to cough and spit and will not go past 4k.

Any one have any ideas??

Thank you in advance!!

Tox!

Let me add to this that it doesn't feel as "snappy" as it used to off the line. It goes pretty well but not like it used to. The fuel filter was replaced about 10K ago and it has 63k miles on it at this time.

C'mon guys, help me fix

Last edited by Toxicant; 10-07-2001 at 05:46 PM.
Reply With Quote
  #2  
Old 10-07-2001, 10:32 PM
Registered User
 
Join Date: Jul 2000
Posts: 638
Flagging at 4000 rpms

If yours is an electronic throttle, this sounds like early failure of it's wiring harness. The wiring insulation in the harness to the actuators is faulty and turns to crumbs from the heat. When thing jiggle around--wiring starts to leak electrically. the computer gets faulty signals and doesn't know what to do open the throttle, close it, shut off the fuel ?

I hope this is not your problem, but do not be surprised if yours is an electronic throttle engine. $1000+
Reply With Quote
  #3  
Old 10-07-2001, 11:06 PM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,351
Check out the following thread. Different model; similar situation.
Look at Steve Brotherton's remarks.

Engine cuts off @3000 RPM
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new 500e Ryan Featured Cars 4 01-27-2010 05:30 AM
European 400E specs and questions DangerMouse Tech Help 8 03-31-2004 11:06 PM
hwy rpm's seem high angst Diesel Discussion 9 02-02-2002 04:01 PM
400E diag codes bourman Tech Help 4 12-30-2001 04:17 PM
What does 400E first gear start relay do? carman850 Tech Help 7 12-05-2001 07:08 PM



All times are GMT -4. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page