Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-17-2001, 12:25 PM
mattb
Guest
 
Posts: n/a
Question Low speed shuddering problem. '86 190E 8v 255k

I have been rebuilding the suspension/drivetrain on my 190E over the past 6 months as I have the cash.

First I changed the diff with a used on due to a grinding noised whenever I let off the gas (5spd) or downshift.

That resolved the ginding noise but uncovered a thumping in the area of the center bearing.

So I had the prop shaft rebuilt and replaced the flex discs and center bearing.

That took care of the thumping but now I have a shuddering feeling coming from the floor between 5-15 mph, and I believe it comes back at higher speeds.

Also the grinding noise seems to be reoccuring in the rear. This sucks because it took me several hours to replace the diff, and I'd hate to remove it again.

One last thing, the trans mount looks to be shimed with about 5 washers on each of the two bolts. Could I have a driveline angle problem too?

BTW, this is the best place on the web. It has been my experience, since 9/86 when my dad bought this car, that most Mercedes mechanics, especially in So. Cal., are not willing to give you the slightest bit of info without $$$$$$.
Reply With Quote
  #2  
Old 10-18-2001, 09:22 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
You might take a close look at the driveshaft, most of the stick-shift cars have a vibration damper at the front & with a lot of miles these parts fail!!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 10-18-2001, 09:46 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
To add to DOC, I have taken off a few and just tossed them. (Dampers).
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #4  
Old 10-19-2001, 12:08 PM
mattb
Guest
 
Posts: n/a
Tossed them? Do you mean replace or remove completely? Are these the hard rubber flex discs you are talking about? I replaced those with the drive line rebuild.

Could bad drive line angle cause vibration?

Thanks for the replies.
Reply With Quote
  #5  
Old 10-19-2001, 05:11 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Matt, you are talking about the FLEXDISC & I'm talking about a vibration damper on the D/Shaft just behind the front flex disc. MB doesn't show this part on some of their info, the number for your car should be 202-410-11-47 & list price is $120.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #6  
Old 10-19-2001, 07:17 PM
mattb
Guest
 
Posts: n/a
I don't have one of those. I don't think they put those on the manual trans. models. Yes, according to my W201 CDROM those are only on the automatic model.
Reply With Quote
  #7  
Old 10-20-2001, 09:32 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
My son drives a 1986 5-speed 190E 2.3 and I have a 1986 16V & 1987 190E 2.3 RACE cars & they all have this damper sooooooooo. NONE are automatics. & the auto driveshaft is different!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #8  
Old 10-20-2001, 01:28 PM
mattb
Guest
 
Posts: n/a
OK I know that you know a lot more than I. I'm sure we are talking about two different things. I'll put it on my lift and take a photo today.
Reply With Quote
  #9  
Old 10-20-2001, 02:53 PM
mattb
Guest
 
Posts: n/a
Pictures speak a thousand words. What are these?
Attached Thumbnails
Low speed shuddering problem. '86 190E 8v 255k-mvc-019s.jpg  
Reply With Quote
  #10  
Old 10-20-2001, 02:54 PM
mattb
Guest
 
Posts: n/a
And this?
Attached Thumbnails
Low speed shuddering problem. '86 190E 8v 255k-mvc-020s.jpg  
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 500SL ASR Problem jrodnar SL Forum 10 12-22-2008 12:18 PM
'97 e300 a/c blower speed ok at low and medium but not high or high-high jessie_eaton Tech Help 0 06-19-2003 11:55 PM
190E climate control problem ibdegen Tech Help 3 08-16-2002 06:27 PM
300E Stalling Problem during low fuel T. Aitkin Tech Help 8 05-03-2002 02:25 AM
'92 190E Push Button Climate Control Problem !*mr.bones!* Tech Help 4 04-29-2002 04:32 PM



All times are GMT -4. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page