Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-29-2009, 01:05 PM
Registered User
 
Join Date: Mar 2009
Posts: 75
Unhappy ENGINE CRANKS BUT WILL NOT START

1992 300SE M104 engine:
I just completed a head gasket change now the engine cranks but will not start. I check to make sure that the engine is getting fuel and it is. Then check to make sure I'm getting fire, the coil is putting out good spark but at the plug the spark looks week. I also verified the firing order. Any recommendations on what next to look for?

Thanks!
Reply With Quote
  #2  
Old 04-29-2009, 11:17 PM
Registered User
 
Join Date: Jul 2008
Posts: 1,236
Well, first thing is to make sure you didn't accidentally damage any wires or connectors and that you put them all back on correctly.

Go slow. It's easy to miss something when you tear that much apart, or to damage a wire or connector by inadvertently pulling on it.

I'm assuming you were diligent in making sure your timing was correct when you reassembled......
__________________
-tp


1990 300SE "Corinne"- 145k daily driver - street modified differential - PARTING OUT OR SELLING SOON - PORTLAND OR. AREA - PM ME FOR DETAILS
1988 560SEL "Gunther"- 190K passes anything except a gas station
1997 S420 - 265k just bought it with a rebuilt trans. Lovely condition
Reply With Quote
  #3  
Old 05-03-2009, 08:13 PM
Registered User
 
Join Date: Mar 2009
Posts: 75
Talking

Found out that the information and documentation from AlldataDIY was incorrect. The intake cam was not aligned correctly following their documentation. Both cams seemed to be aligned however, on the intake cam the hole that is accessable was the wrong hole. Fixed the problem and now engine is running fine. I willl be taking it in to get emissions testing in the morning.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page