Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-15-2001, 07:25 AM
Registered User
 
Join Date: Jul 2000
Posts: 18
Starting Problem 1992 300e

I am having problems on initial start-up with my 300e. The spark-plugs and distributor cap have been replaced without any improvement.
The symptoms of the problem are:-
1) The engine requires a few seconds of cranking when starting in the morning and it does not seem to be affected by ambient temperature. When it does start, it does so slowly, as if running on 1 or 2 cylinders. It then runs normally.

2)If the engine has not been started for some time (3 days or more) it starts immediately and runs normally.

3)Restarting the engine within a few hours after it has run is immediate hot or cool.

4)There is a smell of petrol(gas) at the exhaust tail pipe after a difficult start.

5)The ABS light is operating normally.

I am now suspecting a leakage of fuel into the manifold possibly from a faulty injector.
I should be grateful for ANY experience or suggestions.
Reply With Quote
  #2  
Old 11-15-2001, 04:17 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I usually start with a SET of injectors on this complaint AFTER I verify that the fuel system is holding pressure like it should.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 01:14 PM
weird shifting problem 86' 300E 4dr sedan jrmd01 Tech Help 3 09-10-2002 04:43 AM
300E Difficult Hot Starts Problem Solved elkadi Tech Help 5 08-28-2002 11:48 PM
300E Stalling Problem during low fuel T. Aitkin Tech Help 8 05-03-2002 02:25 AM
123 200D Starting Problem Don Atienza Tech Help 11 01-23-2002 10:37 AM



All times are GMT -4. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page