Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-04-2010, 01:15 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,896
Question What happens if I unplug the upshift delay solenoid on my 300E?

So, the upshift (keeps it in 2nd until it warms up a bit) delay on my 300E is annoying, I just realized while under it today that there is a nifty little tube that comes out of the tranny, into a solenoid, then back into the trans. It has a cable plugged into it.....so....if I unplug this, no more upshift delay, but will it make the car computer angry? I already have a permenant check engine light/code 12 since I disabled the EGR on the car, but will unplugging it cause any other issues aside from an extra code? It'd be nice to have it drive without the emissions nanny....
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
  #2  
Old 04-04-2010, 01:41 AM
johnathan1's Avatar
Registered User
 
Join Date: Feb 2008
Location: Downey, SoCal
Posts: 1,174
I thought that was in place to protect the tranny? Didn't think it was emissions related.
__________________
Current cars:
2000 ML55 AMG, 151k miles
1998 E430 Sport, 321k miles
1995 S320, 200k Miles
1991 560SEL, 168k Miles (Project)
Reply With Quote
  #3  
Old 04-04-2010, 02:02 AM
Registered User
 
Join Date: Dec 2007
Location: NorCal
Posts: 1,332
The upshift delay should only affect the first one or two shifts, in a properly functioning system.....it's primarily to warm up the CAT faster.
__________________
http://i193.photobucket.com/albums/z...-RESIZED-1.jpg
1991 300E - 212K and rising fast...
Reply With Quote
  #4  
Old 04-04-2010, 02:06 AM
Registered User
 
Join Date: Oct 2004
Location: Baton Rouge La
Posts: 2,621
it only effects my tranny for the first minute or two... and only in the 95....not the earlier models that we own
__________________
1989 300ce 129k
( facelifted front,updated tail lights, lowered suspension,bilstein sports, lorinser front spoiler, MOMO steering wheel, remus exhaust,stainless steel brake lines). (Gone)

1997 s320 154k (what a ride)

1994 e320 Cabriolet 98k (finally)



1972 280se 4.5 153k Owned for 12 yrs, sorry I sold it


[/SIGPIC]
Reply With Quote
  #5  
Old 04-04-2010, 02:09 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,896
Quote:
Originally Posted by JohnM. View Post
The upshift delay should only affect the first one or two shifts, in a properly functioning system.....it's primarily to warm up the CAT faster.
It does only affect the first one or two shifts, but it is still annoying.... Plus, I am going to do away with the cat anyways in the next week or two. It is rattling at higher RPM and is probably toast inside anways....and I am sure as heck not spending oodles of $$$ to replace it. I'll go euro style.

I'll try unplugging it sometime soon and see what happens.....
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
  #6  
Old 04-04-2010, 02:10 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,896
Quote:
Originally Posted by lee polowczuk View Post
it only effects my tranny for the first minute or two... and only in the 95....not the earlier models that we own
Nope, 1990 onward have this......the M102 cars did not....but the M103 ones do.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page