Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2010, 04:25 PM
Racerx
 
Join Date: Jan 2007
Location: Massachusetts
Posts: 69
The P/O tried to fix the A/C

The p/o worked on the A/C. The connector to the compressor has been broken and the wires pulled out from their sockets, does anyone know the order that these go in. 88 300se
Thanks
Dan

Attached Thumbnails
The P/O tried to fix the A/C-100_0873.jpg   The P/O tried to fix the A/C-100_0874.jpg  
__________________
1986 300sdl
1984 300sd
1988 300se
1973 vw thing
Reply With Quote
  #2  
Old 07-21-2010, 08:38 PM
Jer Jer is offline
Jer
 
Join Date: Sep 2005
Location: Meriden, CT
Posts: 82
The red (pin 1) and white (pin 2) wires are for the speed sensor. The blue (pin 3) wire is +12V to the clutch coil.

__________________
2002 E320 T-sedan (210.282) 219K
1994 E320 (124.032) 252K (dearly departed in hit & run)
1988 260E (124.026) 301K (sold)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page