Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-18-2001, 05:43 PM
arochard
Guest
 
Posts: n/a
Unhappy Transmission Posessed

Ahhh, it never fails, something always goes wrong when the mechanic is on holidays...

Started up my car this morning and without warning, my car wouldn't accelerate when cold. I continued to warm it up when a loud rattling noise started coming from the transmission/drive train/exhaust manifold area. I managed to make the sound go away after manually raising the accelerator and revving it a few times.

I went to start up the car several hours ago and found that it briefly did the same thing (won't accelerate until warm) and then the tranny started making funny noises like it was shifting gears so I put it in "N" and it started driving forward !!!

Frankly the idea of starting up the car in the morning scares me to death.

Do any of you out there have any ideas what to check ?

Thanks,

AARON ROCHARD


1976 230.4 W115.
Reply With Quote
  #2  
Old 12-19-2001, 10:49 AM
arochard
Guest
 
Posts: n/a
It's weird, started up the car this morning, and no problems.

It had been raining for the last few days or so and I wonder if maybe it was just moisture getting in somewhere it didn't belong (I.E. kick down solenoid)

AARON ROCHARD

1976 230.4 W115
Reply With Quote
  #3  
Old 12-19-2001, 04:28 PM
arochard
Guest
 
Posts: n/a
Spoke too soon, while warming up the car on lunch it began to change gears again. It lunged forward slightly (while in "P") and then made a rattling sound when I hit the brakes. I put it in "R" and it did nothing.

After two minutes of warming it up, it ran fine and I drove away.

I'm going to take it to the nearby transmission shop tomorrow, but I'd love some advice on what to check first.

Thanks,

AARON ROCHARD

1976 230.4 W115
Reply With Quote
  #4  
Old 12-21-2001, 05:28 PM
arochard
Guest
 
Posts: n/a
Another update, I checked my tranny fluid yesterday and I noticed that the fluid level was higher (about 4mm) higher on the dipstick than it should be. I let some fluid out and I haven't had the problem come back yet.

AARON ROCHARD

1976 230.4 W115
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto -> Manual Transmission Conversion Has Begun. R Leo Diesel Discussion 341 08-15-2016 08:21 AM
transmission slip reverse 722.4 bgarvey Tech Help 2 02-23-2005 01:39 AM
Can a 220D transmission manual replace an 83 240 D transmission manual? Carrameow Diesel Discussion 0 10-09-2003 04:22 PM
99 S320 Transmission noise BENZ TEK Tech Help 0 06-10-2003 11:32 PM
M116 removal from 82 380SL rstarkie Tech Help 3 11-14-2002 08:03 AM



All times are GMT -4. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page