Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-01-2011, 08:31 PM
88260e's Avatar
Registered User
 
Join Date: Sep 2009
Location: Boston Ma.
Posts: 405
Stuck crank sensor 400E

So we finished up at the shop today early so i said, ok let me through in my crank sensor that's been in my trunk 3 week . Popped the hood unplugged it and put the up on the lift. Had a little trouble with the allen bolt but it came right out but the damn sensor would not come out, so to make a long story short the thing is broke off and stuck in the hole!!!!! Any suggestions Left it for a lovely Saturday morning trip to the shop on the weekend

Reply With Quote
  #2  
Old 07-02-2011, 06:17 PM
88260e's Avatar
Registered User
 
Join Date: Sep 2009
Location: Boston Ma.
Posts: 405
STILL STUCK!!!!!!!!!!!! Just going to drop the trans this week after work and punch it out from the inside
Reply With Quote
  #3  
Old 07-02-2011, 07:04 PM
Registered User
 
Join Date: Dec 2002
Location: New Castle County, DE
Posts: 1,042
Any method to get in there to drill and tap it, pry under whatever you screw into it? Space is limited but the hours for the tranny R&R may outweigh that.
__________________
Hanno
'79 6.9 Sold (after 27 years of ownership)
'83 280SL, 5 spd.
'94 E320 Sdn. 5 spd conversion
'95 E320 sedan
'02 E320 Sdn.(on loan to mom!)
'87 300E (5 spd. conversion) Sold
'05 E500 Wagon
Reply With Quote
  #4  
Old 07-04-2011, 11:36 AM
88260e's Avatar
Registered User
 
Join Date: Sep 2009
Location: Boston Ma.
Posts: 405
Taking out the trans is a PITA but so is drilling and tapping in a tight space, so I think I'll just drop the trans and go with the rout the I know will work, and while the trans is out I can check the rear main seal!!!
Reply With Quote
  #5  
Old 07-27-2011, 10:23 PM
88260e's Avatar
Registered User
 
Join Date: Sep 2009
Location: Boston Ma.
Posts: 405
Dropped the trans today replaced the bracket everything else looked good! Driver side valve cover gasket is seeping put it on the list!!!
Reply With Quote
  #6  
Old 07-28-2011, 12:08 PM
benzworldrefuge's Avatar
Registered User
 
Join Date: Apr 2011
Location: Bayshore, NY
Posts: 44
Was the crank sensor rusted in place?

While the trans is out will you be doing the rear main seal on the motor?
__________________

88 300e
89 300e
93 400e
93 500e
77 308 GTB
Reply With Quote
  #7  
Old 09-08-2011, 07:50 PM
88260e's Avatar
Registered User
 
Join Date: Sep 2009
Location: Boston Ma.
Posts: 405
RM seal looked good so I left well enough alone

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page