Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-25-2002, 03:12 PM
Posts: n/a
Angry will not move when cold

Hi all;
My 81 280SE Euro will not accelerate when first started.I must wait until it's almost at normal operating temp.before it will drive without hesitation.Is there any adjustment I can make to correct this problem.After it is warmed up thoroughly,it runs great.I've had it in the shop three times for other work in the last two years and have always mentioned it to the Service Manager but it has never been corrected.Can anyone help?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Cold Winter Driving Questions BenzOnline Open Discussion 18 12-16-2007 06:43 PM
cold weather noises ??? MarkM Diesel Discussion 5 01-16-2004 11:25 AM
cold start hell GDJ Tech Help 0 01-08-2004 07:05 PM
E300D Cold Start Troubles Jerzeeshor Tech Help 7 12-21-2003 06:06 PM
1990 300SEL Cold Start Problems Qrash Tech Help 7 11-09-2003 02:02 PM

All times are GMT -4. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page