Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2002, 06:33 PM
misterzook
Guest
 
Posts: n/a
Angry 300E sporadic starting problems....HELP!!!

I am having problems with my late 80's 300E. Here goes: The car will be running fine, then I will turn the car off at some point during the day. Then when I try to start the car soon after turning it off, the engine will turn over but not start. Then after the car sits for some unspecified time, it will start again as though nothing is wrong. Less than two weeks ago when this happened my mechanic replaced a rather costly fuel pump relay to try and fix the problem....it did not work because the car did the same thing yesterday and would not start till this morning! When the car is running, it performs just fine.. Please give me your advice, thanks so much!!!
Reply With Quote
  #2  
Old 01-30-2002, 02:03 AM
Squid's Avatar
Registered User
 
Join Date: Jun 2001
Posts: 69
Had the same problem on my car. It turns out that the fuel regulator was bad. Have that checked out. Good luck!
__________________
89 300CE
91 Supercharged Miata
99 E320 Wagon
Reply With Quote
  #3  
Old 01-30-2002, 11:06 AM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Also do a search on "OVP" or Overvoltage Protection Relay...a faulty one is known to have caused "hot start" problems (i.e., hard to start when engine is warm)...
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #4  
Old 01-30-2002, 11:18 AM
Squid's Avatar
Registered User
 
Join Date: Jun 2001
Posts: 69
I'll sell you my new OVP relay for half the cost if you think that's it (didn't use it after testing). Obviously, it wasn't the problem on my car (fuel pressure regulator).
__________________
89 300CE
91 Supercharged Miata
99 E320 Wagon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold weather starting problems dristar Diesel Discussion 7 11-10-2003 08:52 PM
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 01:14 PM
300E Starting and running problems gdannehl Tech Help 3 06-24-2002 01:24 PM
Starting Problem 1992 300e Alan Robertson Tech Help 1 11-15-2001 04:17 PM
More problems with 300E not starting. pezzy Tech Help 5 01-15-2001 01:16 PM



All times are GMT -4. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page