Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2002, 02:29 PM
mplafleur's Avatar
User Friendly
 
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
Valve ticking on startup...

I had a strange one this morning. I recently rebuilt the head on my M103 motor. I have driven it 4k miles since the rebuild. I had not done anything to the rockers for the rebuild. Previous to the recondition, my valvetrain would tap for a second or two on startup until oil pressure comes up. Then it purrs like a kitten. After the work, it still does the same.

It was colder than usual this morning. About 18-19 degrees. I had changed oil on Saturday afternoon with Mobil 1, 10w-30. Now this morning, it did not stop ticking after startup. I reved the motor a couple of times and the ticking did not go away. I shut the car off, restarted, and the ticking was gone.

A friend of mine has a Mercury Tracer (Mazda 323) that does the same thing. Sometimes after startup, the valvetrain ticks. It will keep ticking until the engine is stopped and restarted. Then the ticking is gone.

What could cause this to happen?

How do I diagnose which set of rockers is causing the ticking?
__________________
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote
  #2  
Old 02-11-2002, 02:50 PM
Rasoul
Guest
 
Posts: n/a
Howdy MP,
Electronic contact stethoscope should be able to pinpoint which cam follower is ticking.I think you are running the right viscosity motor oil but I like to suggest adding a qt of Marvel Mistery oil next oil change it will do good for your lubrication sys anyway!

Enjoy your ride Rasoul

BTW show me any MAZDA product over 60000 miles with quite valvetrain sys. LOL
Reply With Quote
  #3  
Old 02-11-2002, 06:15 PM
mplafleur's Avatar
User Friendly
 
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
Thanks for the info..

But can anyone explain why a restart makes the tick go away?
__________________
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 - Ticking under passenger side dash when OFF only... any ideas? yosshimura Tech Help 20 06-25-2004 12:14 PM
Excessive Valve Train Noise? lietuviai Diesel Discussion 36 10-23-2003 10:14 PM
valve stem seals mer280sel Vintage Mercedes 6 10-10-2003 10:17 PM
Help. Setting Valve Clearances always did confuse me.... Carrameow Tech Help 5 09-07-2001 12:22 PM
1985 300D expansion valve question engatwork Tech Help 8 08-13-2001 08:18 AM



All times are GMT -4. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page