Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-04-2002, 08:08 PM
Dan Rotigel
Guest
 
Posts: n/a
Fast idle when warm, 2.3-16v

Howdy,

My idle becomes 'stuck' at about 2k after the car is at operating temp. Also, it is slow in dropping from 4k, giving the appearance that I am slowly easing up on the gas pedal. When I turn the car off and on, the idle will return to normal, but the symptoms come back when I move the car. The car is a stick, and all these things happen when I am not moving, in nuetral, with no A/C on.

After surfing the site, I'm still not convinced that the OVP is problem as my idle is not rough and works well by all other accounts. Thank you for all help, past present and future.

Dan Rotigel
Reply With Quote
  #2  
Old 03-04-2002, 09:57 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
This is indicative of FOM. Which means Fixed operational mode.

You need to get a tech familiar with the system to check it. There are no codes, so it has to be checked when it is acting up.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very fast Idle, 5.0 in 1980 450 SLC (Euro) Leewolf SL Forum 24 08-02-2013 10:11 PM
'93 190E 2.3 fast idle problem mbbroke Tech Help 3 06-21-2004 10:46 PM
Should I fix this fast idle or leave it alone? EricSilver Tech Help 21 06-04-2004 12:44 PM
Return of idle problems - '91 190E 2.3 sbourg Tech Help 11 05-19-2003 11:25 AM
300E -Solved: irregular idle and sluggish warm starts haasman Tech Help 0 01-31-2003 02:24 PM



All times are GMT -4. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page