Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-25-2002, 09:54 PM
Registered User
Join Date: Mar 2002
Posts: 56
Unhappy Factory Alarm System on 300E

Sometimes the factory alarm goes off immediately when I lock the door(s) on my '92 300E. It doesn't matter whether I lock the trunk or either front doors. Currently, the problem is intermittent. Any insights?
Reply With Quote
Old 03-25-2002, 10:30 PM
Posts: n/a
Not to insult you, but I'll ask the dumb question first. Are you using the valet key when the alarm goes off?
Reply With Quote
Old 03-25-2002, 10:32 PM
KNanthrup's Avatar
Registered User
Join Date: Mar 2002
Location: Issaquah, WA
Posts: 180
mine does the same and i wasnt sure because my car hadn't come with an owners manual. mine will still go off if i unlock my doors by turning the key to the right, and will occasionally do it even when turning it the right way to unlock it. never really made a big deal out of it but it does have some of my curiousity. i plan on hopefully getting keyless entry and remote start on it fairly soon anyways
Reply With Quote
Old 03-25-2002, 10:32 PM
Registered User
Join Date: Mar 2002
Posts: 56
Reply With Quote
Old 03-25-2002, 10:42 PM
pmizell's Avatar
Benz Zealot
Join Date: Jun 2001
Location: Houston, Texas
Posts: 838
I had the same problem and noticed that it occurred when one of my doors or trunk was slightly ajar when I locked the car. But this doesn't explain your problem being intermittent unless the door/trunk you are locking itself is ajar.

For keyless entry, here's a DIY thread from awhile back:

I did it! Keyless entry for your 124 made easy (and less than $100)!

Good luck..


'91 300E, 208k miles
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
horn connected to alarm system? Vickie Tech Help 3 08-01-2004 01:16 PM
Old Viper alarm system sirpat Tech Help 1 05-06-2004 03:35 PM
How to identify alarm system? Vronsky Car Audio and Multimedia 0 10-18-2003 02:59 PM
Factory alarm on 98 ML320 baniserie3 ML, GL, G-Wagen, R-Class, Unimog, Sprinter 7 09-23-2003 03:48 AM
Factory MB alarm handsworth Tech Help 8 08-24-2001 08:58 PM

All times are GMT -4. The time now is 12:57 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page