Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2001, 05:43 PM
handsworth's Avatar
420SEL "Big Boy"
 
Join Date: Jul 2001
Location: Suburban Cleveland, ohio
Posts: 117
Factory MB alarm

I recently puchased a 1985 380se and everything is still going fine with the attempt to revive this neglected beauty. Thanks to all who have posted questions and answers in this forum. The car (121k mi.) runs great and looks good now, however something is just bugging me now. Does my car have an alarm system? I tried the door test as posted, but it didn't work. The door latch won't release the door nor will the button come up if I lock the car with the key. The vacuum system seems to be fine as all four doors and trunk lock and unlock properly when I use the key. I only have one key (square black w/ hole).
So I assumed no alarm or disconnected alarm. Then today I unlocked the car from the passenger side, opened the rear passenger door and then my headlights and taillights began to flash. They continued to flash untill I locked and unlocked the car from the drivers door. Can anyone tell me if :
1. I have an alarm
2. If it is functional
3. Where is the module
Reply With Quote
  #2  
Old 08-20-2001, 06:57 PM
sach_deva1
Guest
 
Posts: n/a
location of module

Yeah on my 1987 300e the module was located behind a panel on the passenger side foot rest.
Reply With Quote
  #3  
Old 08-20-2001, 10:51 PM
BlackE55
Guest
 
Posts: n/a
Pull back the carpet on the front pass side and there should be a "faux" plastic firewall. Behind that you should might find the control unit. I know this is the case for the later model W126s.

Also, there is a rubber access piece that can be taken out near the driver's door latch to let you get at the wires which attach to the door handle/lock. Sometimes those can be loose or disconnected.
Reply With Quote
  #4  
Old 08-21-2001, 02:46 AM
handsworth's Avatar
420SEL "Big Boy"
 
Join Date: Jul 2001
Location: Suburban Cleveland, ohio
Posts: 117
After further trial and error, I really do have an alarm system that works. It seems to only work if I activate it by turning my trunk lock to the right and pulling out. It does not work by using the key in either door. Am I doing something wrong or is it faulty. HELP!
Reply With Quote
  #5  
Old 08-22-2001, 01:44 PM
A. Rosich's Avatar
Registered User
 
Join Date: Nov 1999
Location: San Jose, Costa Rica
Posts: 883
All Mercedes-Benz alarms would arm automatically once the car is locked, either at the driver's door or trunk (on W123/6) or both front doors and trunk (W124/140).

M.B. alarms also have a check/warning light which is red and should flash intermitently when the system is armed. It is usually located at the center dash with the row of switches for the rear defrost and rear dome light.

Check if the light flashes when you lock the car from the driver's door.

A. Rosich
S320, 1998
E320T, 1995
Reply With Quote
  #6  
Old 08-22-2001, 03:13 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I belive the alarm indicator should be in the central locking switch itself. Look in the owner's manual to be sure.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #7  
Old 08-23-2001, 10:59 AM
A. Rosich's Avatar
Registered User
 
Join Date: Nov 1999
Location: San Jose, Costa Rica
Posts: 883
Older Benz models (like W123/6 and even the latest facelifted W124s) do not have central locking switches in the center dash. They had to be locke with the door lock (unlike newer models like the C/E/S classes).

The alarm equipped models just had a black rectangular fixed cap with a very small red L.E.D. in the center (the size of a switch).

A. Rosich
S320, 1998
E320T, 1995
Reply With Quote
  #8  
Old 08-23-2001, 06:36 PM
Registered User
 
Join Date: Jun 2001
Location: oregon
Posts: 194
126 alarm

If you're lights are flashing but no sound then I would guess you're alarm is working,but the Horn/siren is disconnected.
My alarm on my '85 380se would go off in the middle of the night every once in a while,even though I never used the red dotted Key?.Yesterday,I finally disconnected the closest connector to the floor behind the passenger foot rest panel.Everything seems fine now.I dont need an alarm anyway.



'85 300se
'81 240d
(girlfriends '82 300TD Turbo)
Reply With Quote
  #9  
Old 08-24-2001, 09:58 PM
handsworth's Avatar
420SEL "Big Boy"
 
Join Date: Jul 2001
Location: Suburban Cleveland, ohio
Posts: 117
I lifted that plastic firewall under the passenger foot rest and found this box ( 126-820-08-26). Is this the alarm module? Also there was this 4 point wired plug, but nothing was plugged into it. What is it for? BTW, what a difference a new set of Beru wires made!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 560SEL factory alarm problem ferstertech Tech Help 3 03-08-2004 01:02 PM
Thoughts on built-in alarm Jassper Diesel Discussion 15 07-26-2003 07:08 PM
Factory Alarm tdhenning Tech Help 0 05-01-2003 08:32 AM
Factory Alarm Integration with Aftermarket Keyless tdhenning Tech Help 0 04-21-2003 05:17 AM
Question about integrating factory alarm with alarm/starter combo. Steve190E 2.3 Tech Help 0 01-17-2001 11:09 PM



All times are GMT -4. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page