Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2002, 01:02 PM
Registered User
 
Join Date: Feb 2002
Location: Monroeville, NJ
Posts: 93
Question Lifter Noise?

My 1987 560 SL has a distinct valve/lifter tap after warming up. When first started, though, its as quiet as can be. Not a rod knock or anything that dramatic. Just annoying. Any thoughts?
__________________
M. Sandler

1986 560SEC: 150,000 miles, runs great, but I've got to sell it (too many cars for one man)
1987 560SL: 122,000 miles, used to run poorly, now (thanks to forum), runs great!
1997 GMC Jimmy: Turned out to be a turkey.
1989 T-Bird Super Coupe: 150,000 miles, still runs great. Ford got it right.
Reply With Quote
  #2  
Old 03-31-2002, 06:30 PM
BlackE55
Guest
 
Posts: n/a
This thread might be of some help:
Ticking
Reply With Quote
  #3  
Old 03-31-2002, 07:10 PM
Registered User
 
Join Date: Feb 2002
Location: Monroeville, NJ
Posts: 93
Thanks for the information and the link. Now that I think about it, I do remember reading it once before. Given the mileage on the car (102,000), I should probably check the oil tube, rockers, timing chain, etc.

I have to say that this site has been a terrific resource. I don't know where else I could have found out as much as I did about my cars. Thanks.
__________________
M. Sandler

1986 560SEC: 150,000 miles, runs great, but I've got to sell it (too many cars for one man)
1987 560SL: 122,000 miles, used to run poorly, now (thanks to forum), runs great!
1997 GMC Jimmy: Turned out to be a turkey.
1989 T-Bird Super Coupe: 150,000 miles, still runs great. Ford got it right.
Reply With Quote
  #4  
Old 03-31-2002, 07:24 PM
BlackE55
Guest
 
Posts: n/a
Your welcome Max and I agree, a great forum! I've learned a lot about my ticking issue and am leaning to the worn cam theory, mainly bec. idle is somewhat uneven at times, but quite mild. This could have been avoided if the previous owner took action when it was ticking only at start-up. All the more reason to take a look at it now.

In your case, I think it's rocker arm or shim related.

There's a recent thread from another 560SL owner you might find interesting: Camshaft wear on 560SL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lifter noise bigben3 Tech Help 26 01-08-2010 03:33 AM
Lifter noise after top-end overhaul on 2.6 w/185k fbins Tech Help 0 08-11-2003 05:04 PM
Lifter Noise on 603 engine airfoill Diesel Discussion 10 04-02-2002 12:27 PM
Lifter Noise SANDEEP Tech Help 3 01-03-2002 09:44 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page