Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-01-2002, 02:26 PM
Registered User
 
Join Date: Jul 2001
Location: Western Michigan
Posts: 1,080
"clicking" noise ONLY when turning right

I just replaced my snow tires with summer tires on the 87 300TD (all tires have their own wheels so it is really a wheel/tire swap).

After the tire replacement, the car has a "clicking" kind of noise ONLY when turning to the right from the right rear wheel. The wheels and lug bolts are original. It sounds like a little rock is caught in the wheel.

I had one tire went flat due to a nail last fall just after I revomed it and put on snow tires. The shop could not pull the whole nail out so they pushed it into the tire and then put a plug in there. But I am not sure if it was that tire. But that is not a very probable cause as the noise is only there when turning.

I may put one snow tire and wheel back to see if the noise disappears.

Any experience?

TIA.

Last edited by loubapache; 04-01-2002 at 03:41 PM.
Reply With Quote
  #2  
Old 04-01-2002, 02:45 PM
Swedish Diesler
 
Join Date: Jan 2002
Location: Sweden
Posts: 106
Take off the wheel and take a flashlight and check so that the parking brake assembly inside the brakedisc haven't come loose.

If that's the caes you will most likely see some shiny spots where the end of the lugbolts have made contact.
Thightening up the adjustment was sufficent in my case.
__________________
/Per

MB E300TDT -98
Reply With Quote
  #3  
Old 04-01-2002, 02:58 PM
Registered User
 
Join Date: Apr 1999
Posts: 2,632
It could also be a rear wheel bearing going bad.

:-) neil
Reply With Quote
  #4  
Old 04-01-2002, 03:01 PM
Registered User
 
Join Date: Jul 2001
Location: Western Michigan
Posts: 1,080
per eriksson and ke6dcj, thanks.

it would be quite co-incidence for this to happen right after a wheel/tire swap.
Reply With Quote
  #5  
Old 04-01-2002, 03:07 PM
Swedish Diesler
 
Join Date: Jan 2002
Location: Sweden
Posts: 106
It can be a small difference in how much the bolts protrude into the hub.

Very likely to occur when changing wheels.
__________________
/Per

MB E300TDT -98
Reply With Quote
  #6  
Old 04-21-2002, 03:53 PM
Registered User
 
Join Date: Jul 2001
Location: Western Michigan
Posts: 1,080
Update

The noise was due to slightly too long lug bolts. Interestingly enough, these were the same OEM bolts used before the winter but I guess a few are a bit too long (not by much) therefore the noise.

I took off the left rear wheel and saw the lug bolts had a little bit of shinny marks. I used a file to smooth them out and the noise is gone now.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
squawking noise when turning right rmakela Tech Help 0 03-18-2003 07:24 PM
300E humming noise when turning right at low speeds asiamood Tech Help 3 01-23-2003 11:32 PM
climate control noise when turning wheel? brente260 Tech Help 2 01-17-2003 07:39 AM
Scraping noise when turning Ken Griffith Tech Help 4 10-01-2002 01:55 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page