Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2002, 09:14 AM
Registered User
 
Join Date: Apr 2002
Location: Connecticut
Posts: 61
Question 300 SEL No cold air

Hi everyone,
Recently had system converted to r134 including replacing compressor.
System is fully charged the compressor comes on the high and low pressure looks good but only ambient temp air comes out of the vents and compressor kicks off after a couple of minutes. Had a garage look at it and said this is a job for a benz dealer probably some sensor.
I would like to try to trouble shoot this before I subject myself to the mercy of the dealer.
Is there any sensor that I can jump or bypass to trouble shoot this myself.

Any help would be appreciated.

Thanks
Armind
Reply With Quote
  #2  
Old 04-17-2002, 11:44 AM
Registered User
 
Join Date: Dec 2001
Posts: 571
If you hired someone to convert it, make them fix the problem. Many people have successfully migrated from R-12 to R-134A. If it's not cooling, the installation and/or materials used are flawed in some way.

I cannot guarantee you that 134 will cool down to the same temp. as R-12, but from what you've presented here, it sounds like something is way off.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Air Intake System Turbo][ Performance Paddock 4 01-21-2004 06:02 PM
Cold air intake question. mike690003 Performance Paddock 50 12-22-2003 10:15 AM
Blows cold air til warmed up Russo 85300tD Diesel Discussion 5 02-20-2003 02:01 PM
Hot and Cold air at the same time tbuckli Tech Help 1 07-20-2002 12:55 PM
A/C compressor running but no cold air? can-do Tech Help 5 05-05-2002 08:43 PM



All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page