Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-28-2002, 05:48 PM
Posts: n/a
Unhappy parking sensors broke

Some smarty pants pushed in one of my rear sensors. A stupid friend of mine drilled the center of the sesor so that he could put something in there to hold it while the glue set. Then patched the whole. Now, none of the sensors work. OK, honestly it was NOT me who did it (I swear). What will I need to do, replace the patched sensor?

Reply With Quote
Old 04-28-2002, 06:33 PM
Gilly's Avatar
Registered User
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Yeah, you'll probably need to remove the bumper to replace it, too. You can't drill a hole into the sensor (duh).
No idea why they all quit working, may be a safety feature of some sort.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page