Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-27-2002, 03:25 AM
Registered User
Join Date: Feb 2002
Location: philippines
Posts: 8
starter problem or what???

A strange thing happened last Friday as I tried to start my car (w123 200G). The engine did not turn as it looked as if it was stuck. The batteries are OK and the connections also seemed OK. For several attempts on cranking the engine, all it does is give a short crank and then nothing. I noticed that the OIL and P.BRAKE indicator dims when the ignition key is at ignition position. I was ready to call a mechanic but I tried one last thing. I tried to crank it again but this time with the 1st gear engaged and my foot off the clutch pedal. Of course the car jerked forward a bit and stopped. When I tried to crank it again in the Neutral position it now started normally. Up to today, it starts normally even when I didn't use it over the weekend. Where do you think is the problem, is it in the starter or some place else?
What could cause the engine to get stuck or was it just the starter that got stuck?
Reply With Quote
Old 05-27-2002, 07:59 PM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
Possiblyt he starter got stuck. I just started my boat today after it had been sitting since september. The starter made a spiining noise as if it was disconnected at first, after a few more tries it finally kicked in and cranked and the boat fired right up. Gotta love that sound of that boat engine when its out of the water. So Mean and a nice growl to it.

I would suspect your starter may have frozena bit. When that happens, some tap it with a hammer or mallet of some sort, to help knock it loose. Then its usually good for a while before it freezes again and needs to be tapped again. at some point it just wont spin over anymore.

I am going to see about maybe replacing my boat starter with a new one if it happens again. Well it is 18 years old.

'92 300CE - Sold
2004 C240 - C7 Wheels
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page